Active Desktop Missing on XP Pro

Discussion in 'Windows 64 Bit' started by caley, May 15, 2008.

  1. caley

    caley Guest

    Hi all. I just got a new computer with XP Pro on it. The Active Desktop
    option is missing. THere's no Web tab in the Desktop dialogue box, or in the
    View Folders Dialogue box.

    According to the registry, Active Desktop is installed. If it is, why isn't
    it showing up as an option where it should be?

    Can anyone tell me how to enable it?

    Thanks!

    Caley
     
    caley, May 15, 2008
    #1
    1. Advertisements

  2. If you just got a computer with XP Pro x64 Edition, you're correct - there's
    no active desktop. It's not supported on 64-bit XP. If you just got a
    computer with 32-bit Windows XP, then you've stumbled into the wrong
    newsgroup, and you might do better getting an answer in windowsxp.general.
     
    Charlie Russel - MVP, May 15, 2008
    #2
    1. Advertisements

  3. caley

    zambi007

    Joined:
    Jun 20, 2012
    Messages:
    1
    Likes Received:
    0
    this thread is too old, even so, i'm replying for the sake of it!

    first of all check this out:
    _______________________________________________________________
    If you just got a computer with XP Pro x64 Edition, you're correct - there's
    no active desktop. It's not supported on 64-bit XP. If you just got a
    computer with 32-bit Windows XP, then you've stumbled into the wrong
    newsgroup, and you might do better getting an answer in windowsxp.general.

    --
    Charlie.
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    gee charlie, i guess you're a microsoft 'most "vindicated" professional'!!

    who says active desktop is not supported in a 64-bit flavor?

    it is! it's just that the settings are covertly hidden and disabled by default.

    for your info caley, just navigate to hklm\software\microsoft\windows\currentversion\policies\activedesktop.

    there you'll find two dword entries: 1. NoAddingComponents and 2. NoComponents.

    just delete them.
    then go a key below to explorer on the same level. there you'll find three dword entries:
    1. ForceActiveDesktopOn 2. NoActiveDesktop and 3. NoActiveDesktopChanges

    change the first value to 1 and the remaining two to 0.

    then just one more entry to do. navigate to hkcu\software\microsoft\windows\currentversion\policies\explorer.

    there you'll find a dword entry NoActiveDesktop. change its value to 0.

    reboot your 64-bit system. now you can place any .htm or .html file as desktop background.

    and charlie, please do some honest research before posting. remember, it's not a wrong thing to post in a different
    section. however, it's wrong to post wrong suggestions and opinions.
     
    zambi007, Jun 20, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.