Active Movie Window - How to fix?

Discussion in 'Windows Media Player' started by Joe727, Oct 21, 2006.

  1. Joe727

    Joe727 Guest

    Hi - Windows Media Player 10 is installed on XP Pro SP2. All of a sudden,
    when I play videos, I get a pop up that says Active Movie Window instead of
    the video simply playing in WMP. Here's a screenshot:

    http://home.cfl.rr.com/jbmsbink/wmp10screenshot.jpg

    Computer is virus, spyware, and adware free.

    Question - How do I disable this Active Movie Window popup so that the video
    plays in Windows Media Player 10?

    Thanks

    Joe
     
    Joe727, Oct 21, 2006
    #1
    1. Advertisements

  2. One site says "The problem is solved by reducing video hardware acceleration
    (in the advanced display options -> troubleshoot) by 3 steps ("Disable all
    DirectDraw and Direct3D accelerations, as well as all cursor..."

    Another says that it's a side-effect of a particular version of XVid codec
    http://www.daniweb.com/techtalkforums/thread14917.html
     
    Mike Williams, Oct 21, 2006
    #2
    1. Advertisements

  3. Joe727

    Joe727 Guest

    I've already done a Google search.

    Thanks

    Joe

     
    Joe727, Oct 21, 2006
    #3
  4. And ...?

     
    Mike Williams, Oct 21, 2006
    #4
  5. Joe727

    Joe727 Guest

    Well, what do you think? I am reposting. Please do not respond to my
    repost.

    Joe
     
    Joe727, Oct 21, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.