Active Sync 4.1 WiFi WAG54GS and Thinkpad and O2 XDA Mini S or (K-

Discussion in 'ActiveSync' started by Nik K, Dec 20, 2005.

  1. Nik K

    Nik K Guest

    I have two IBM Thinkpads connected to a Linksys ADSL Wireless Router. When I
    connect my PDA via USB to Activesync both computers and the router looses its
    wireless connection. If I activesync with the laptop connected via CAT5
    cable to my router I have no problems?

    Does anybody else have this problem, does anybody have a fix? I have
    contacted Linksys buth they havent helped much.
     
    Nik K, Dec 20, 2005
    #1
    1. Advertisements

  2. Chris De Herrera, Dec 20, 2005
    #2
    1. Advertisements

  3. Nik K

    Nik K Guest

    I am using WPA - G. No VPN's. Strangely I have just tested and if the 2nd
    computer is off then the primary comuter retains its wireless network
    connection during Active Sync. Althoght something is going on as the
    Internet Upnp icon dissaperas and reappears!
     
    Nik K, Dec 20, 2005
    #3
  4. Chris De Herrera, Dec 20, 2005
    #4
  5. Nik K

    Nik K Guest

    I have tried connecting with WiFi G on and off on the PDA before connecting
    to sync. I am using the IBM wireless tool for configuration

    As you siad before, I think it is something to do with G or WPA
    authentication. I have noticed that after the wireless connection os lost
    due to connecting the PDA to sync, if I then click on connect the computer
    tells me that WPA has been authenticated, but it then fails to asign an IP
    address. Although this could just be my computer being very confused after
    losing its IP connections!

    If I restart the computer it will reconnect to the gateway!
     
    Nik K, Dec 20, 2005
    #5
  6. Nik K

    Andrew B. Guest

    I have very similar problem too.

    Using Belkin AP on 802.11g, WPA enabled, microsoft drivers and connection
    utilities in Windows XP, centrino on laptop.
    All is working correctly till i connect Pocket PC thru USB cradle and
    activesync 4.1.
    Laptop wireless network get disconnected and unable to renew IP address.
    Unplugging PPC doesn't solve it, only laptop restart get wireless working.
    No problems if activesync connection is done thru bluetooth or irda or if
    laptop is using wired connection.
     
    Andrew B., Dec 21, 2005
    #6
  7. Nik K

    Nik K Guest

    I have just setup my system with WEP 128 and it works fine. Microsoft have
    made a real hash of this one, forcing us to go back to WEP.

    Also we are not alone, I have done a lot of research and found a number of
    other post with the same problem, I wonder how long it will take MS to
    respond.
     
    Nik K, Dec 21, 2005
    #7
  8. Nik K

    jd Guest

    Ignoring Wifi for a moment, Ive noticed my LAN(NIC) connection resetting
    each time I plugin the PPC2005 via USB.

    When I first saw this, I thought it was deliberate to ensure that the PPC
    did not get an IP address from the PC which was already assigned by a router
    using DHCP.

    Clearly in a Wifi enviorment this could be a pain. But its not a problem for
    wired systems.
     
    jd, Dec 21, 2005
    #8
  9. Nik K

    Nik K Guest

    I've noticed the same thing.... something funny happens when you activesync
    whilst connected vias wifi
     
    Nik K, Dec 22, 2005
    #9
  10. Nik K

    jd Guest

    On further investigation I have found that when connected to sync there is
    an additional "network" connection created. Its just "hidden" so unhide it
    and youl see it in your sys tray.

    For an experiment I tried to set a static IP to this ghost connection,
    however activesync was no longer able to acknowledge the usb device.

    Until I moved the usb connection to another slot, and then it reconected
    with a dynamic IP.
     
    jd, Dec 22, 2005
    #10
  11. Chris De Herrera, Dec 22, 2005
    #11
  12. Nik K

    Andrew B. Guest

    Found some kind of solution!

    First of all i tried to switch to WEP. All works without problems using WEP
    instead of WPA.

    Anyway i'm so dumb and i want to use WPA. I was previously using integrated
    Windows XP wireless connection manager. So i tried to switch to Intel new
    drivers and connection manager 9.x (i'm on Centrino 2200BG).

    Using Intel connection manager all works correctly. Actually i'm on WPA and
    i can plug and unplug PDA from cradle and activesync (4.1) and wireless keeps
    working correctly.

    Just my two cents.
     
    Andrew B., Dec 23, 2005
    #12
  13. Chris De Herrera, Dec 23, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.