Active Sync Connection disrupts WIFI connection

Discussion in 'ActiveSync' started by Ron, May 27, 2006.

  1. Ron

    Ron Guest

    Computer: HP Pavillion DV1000 series, IPW2200 wireless chip set
    ActiveSync Version: 4.1
    PocketPC: Cingular 8125

    On this laptop whenever my Cingular 8125 connects to activesync my WIFI
    connection is disrupted. If I disable the local area network connection
    being used by ActiveSync the WIFI connection can be recovered.

    I can't figure out what is causing this intereference. Any ideas?

    Ron
     
    Ron, May 27, 2006
    #1
    1. Advertisements

  2. Ron

    Rob Borek Guest

    Can you try downloading the 4.2 beta
    (http://www.microsoft.com/windowsmobile/downloads/activesync42.mspx)
    and see if it helps any? The only thing I can think of is that your
    WiFi connection is using the same IP address range as ActiveSync...
    but I can't see your WiFi network using the private address range
    169.254 range - can you check to ensure that it isn't using that IP
    address range.
     
    Rob Borek, May 27, 2006
    #2
    1. Advertisements

  3. Ron

    biv Guest

    Same problem here. I've got a Acer 1692WMLi with Wifi onboard. Works fine,
    even with the smartphone wireless connected to the same Wifi network (not
    connected via wire tot the laptop).
    But when I connect it via USB (to sync it for example) the laptop
    disconnects every X seconds. I'm unable to connect to the router or whatever.
    Wifi on the smartphone is then disabled, if I enable it nothing changes. I
    don't understand. The IP adresses are different, both in the 192.160.0.x
    range.

    Now I'm synchronizing via Ir so the laptop doesn't lose the connection. Only
    this way I can't charge the smartphone like I want it to via USB. The
    smartphone is a Qtek8310 with WM5.
     
    biv, Jun 14, 2006
    #3
  4. Ron

    biv Guest

    The problem appears to be a WPA problem. It seems like Activesync doesn't
    work over USB while a WiFi network with WPA is active. I switched back to WEP
    and everything works fine now.

    I know it's not the best solution, but in mty environment WEP is fine too.
    Hope it's solved in the 4.2 version of Activesync.
     
    biv, Jul 13, 2006
    #4
  5. WiFi on the device shouldn't work while AS is connected. There is a
    compatibility problem with WPA-PSK on the PC and ActiveSync, also, when the
    PC is running Intel wireless hardware. A search of the archives will find a
    long thread on this topic. Yes, it's known that WEP doesn't have this
    problem with the Intel hardware/software.

    No, it's not solved in 4.2. It's actually Intel's software that's breaking
    the connection, although I've not heard of the AS connection being broken,
    too. Micrsoft has been in contact with Intel, but I have not heard anything
    about a fix from either party.

    Paul T.
     
    Paul G. Tobey [eMVP], Jul 13, 2006
    #5
  6. Ron

    lobosondoor Guest

    Wow! At least I hear something about this problem. Not a fix, tho...

    I will look forward to find a Fix to this problem. Anyone knows one??

    thanks in advance.
     
    lobosondoor, Aug 3, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.