Active Synch 3.8 connects but does not synch

Discussion in 'ActiveSync' started by Don Scott, Apr 8, 2005.

  1. Don Scott

    Don Scott Guest

    I have uploaded 3.8 to my iPaq pda. When I first loaded AS3.8 it loaded
    without proble. The partnership was made and synchronisation tookplace
    perfectly. Now it will not sync at all. Connection is made and confirmed but
    no synch takes place. I have tried numerouse setting changes but with no
    change. Anybody got any ideas about this?
     
    Don Scott, Apr 8, 2005
    #1
    1. Advertisements

  2. Chris De Herrera, Apr 8, 2005
    #2
    1. Advertisements

  3. Don Scott

    Van Go Guest

    You have probably already tried this but open AS, Click: File/Syncronize. It
    might just need to be jump started. This program definely has it's quirks.
    Try a soft re-set on your PDA also. Good luck, Jimmy.
     
    Van Go, Apr 14, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.