ActiveSync 3.8 no longer syncs my notes

Discussion in 'ActiveSync' started by Mel Grubb II, Jan 12, 2005.

  1. Mel Grubb II

    Mel Grubb II Guest

    3.7.1 gave me no problems, but now that I've installed 3.8, I'm getting the
    following error when ActiveSync gets to the Notes item.
     
    Mel Grubb II, Jan 12, 2005
    #1
    1. Advertisements

  2. Mel Grubb II

    Raj Pillai Guest

    Hi Mel,

    Try running Detect & Repair under the Help menu in Outlook.
     
    Raj Pillai, Jan 12, 2005
    #2
    1. Advertisements

  3. Mel Grubb II

    Rich Guest

    I have exactly the same issue...and have tried all given solutions (detect &
    repair, running the scanpst program...to no avail...

    I've got a totally updated XP Pro SP2...with Off XP and Ipaq 4155 with the
    bios 1.1...and that's worked just fine for a month or so until I did the 3.8
    upgrade...

    Rich
     
    Rich, Jan 15, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.