Activesync 4.1 support code: 86000108

Discussion in 'ActiveSync' started by David Irvine, May 11, 2006.

  1. David Irvine

    David Irvine Guest

    Just activesync new i-mate smartphone with Outlook (Window XP) and received
    message
    "Active Sunc encountered a problem on the desktop. Support Code: 86000108"
    Can anyone assist or point me in the right direction?
     
    David Irvine, May 11, 2006
    #1
    1. Advertisements

  2. David Irvine

    David Irvine Guest

    Thanks Matt. Where might I locate the Verisign digital certificate?
     
    David Irvine, May 11, 2006
    #2
    1. Advertisements

  3. Hi,
    To copy the cert, visit the outlook web access site on your PC with XP.
    Then right click on a blank area of the screen. Then select the Properties
    option. From there click on the Certificates button. Then click on the
    Details button. At the bottom of the dialog box there is a button to Copy
    to File. Then follow the wizard and export it in DER format. Then copy the
    certificate to the device using a storage card or using ActiveSync. Finally
    use File Explorer on the device and click on the certificate to install it.


    --
    Chris De Herrera
    http://www.pocketpcfaq.com
    http://www.tabletpctalk.com
    http://www.pocketpctalk.com
    http://www.mobilitytalk.com

    ActiveSync 4.x Troubleshooting Guide -
    http://www.pocketpcfaq.com/faqs/activesync/tshoot-as4x.htm
     
    Chris De Herrera, May 12, 2006
    #3
  4. David Irvine

    David Irvine Guest

    Thanks Matt & Chris. The problem turned out to be interference from the
    Motorola (previous phone) software that was on the Outlook Toolbar. Once I
    deleted this, everything works perfectly.
     
    David Irvine, May 15, 2006
    #4
  5.  
    edward harris, Mar 16, 2007
    #5
  6. David Irvine

    bsrbennett Guest

    For anyone who might stumble upon this thread while trying to solve this
    problem (like I did), the advice above is not useful. This error is not
    caused by a certificate problem.

    I tried two things that worked, although the second thing I tried should
    probably be your first.

    First -- if you're connecting your USB cable through a hub (and the USB
    ports on the front of your computer *may be* a hub), try connecting it to the
    back instead. This worked for me.

    The first thing I tried, however, also worked temporarily. First, uncheck
    all the things on your sync options. The device will still sync some sort of
    overhead stuff, but no application data. Then, add each application one by
    one (go to options, enable an application to sync, like "tasks", then OK; it
    will sync; then select another one, etc. etc.). While this worked for me
    after the first time I received the error, about three or four syncs after I
    got everything working, it happened again.
     
    bsrbennett, Apr 6, 2007
    #6
  7. David Irvine

    brad Guest

    Well you sure heloped me out alot - I am syncing at home - no server - but I
    was usiung a USB hub - I connected to the device to the mainboard usb
    connectors and now all is well
     
    brad, Jun 25, 2007
    #7
  8. David Irvine

    Tangoboy98 Guest

    Thanks. The second tips works for me.
     
    Tangoboy98, Jul 24, 2007
    #8
  9. David Irvine

    Dozzle Guest

    I've tried all the above, none seem to work. I've found I get this error if
    I change my email options to download more than the past three days of
    emails.

    I want to be able to get more than the last three days on my phone. How can
    I go about fixing this?
     
    Dozzle, Sep 12, 2007
    #9
  10. For some reason, after changing a contact picture i got this error (using
    Outlook XP/Exchange Server 2003 with Qtek 9090/WM5)
    I got it fixed by means of:
    1. access exchange via webmail (i got 1 unread contact. another one, not the
    changed contact).
    2. view by follow-up flag (to see what was the unread contact).
    3. review and mark the unread contact as read
    4. send/receive all

    After this, the PPC sync worked fine.
     
    Miguel Rodrigues, Sep 14, 2007
    #10
  11. David Irvine

    The Wij Guest

    I had the same problem on a
    - Qtec S200
    - WM5
    - Outlook 2003 on
    - Exchange 10
    - ActiveSync 4.5.

    I sync mail and calender over the air (GPRS) and the rest over USB. Did the
    certificate copy, did the "no USB hub" thing, did the WM IE to Webmail thing.
    No luck.

    I finally unchecked the sync of sent mail.

    (in Active Sync, right click "E-mail", click "Settings", click "Select
    folders" , uncheck "Sent Items", click "Close", click "OK". )

    And after syncing the 86000108 message was gone. It proved to be the
    culprit, turning it on reproduced the error message. So, I am not syncing my
    sent mail, which is pretty annoying. But the error message is gone.

    By the way, the sync of the sent items did never work to begin with.

    Hope it helps,

    Wijnand
     
    The Wij, Dec 5, 2007
    #11
  12. David Irvine

    The Wij Guest

    Later had the problem again after a hard reset. Now the Calendar was the
    culprit. The over the air sync (583 appointments) would stop at 100. And
    spew out the 86000108.
    Only after downloading all appointments over the air, I was able to sync a
    selection.
    So, in Activesync (this time on the mobile devise) I clicked "Menu",
    "Options", "Calendar" and click "Settings". Choose in the dropdown to sync
    all appointments. Then I let it sync (hope you do not pay too much per MB).
    After that, reset it back to two weeks. Problem solved.
     
    The Wij, Dec 11, 2007
    #12
  13. David Irvine

    frhekö Guest

    Detect and Repair did not work for me. :(
     
    frhekö, Jan 5, 2008
    #13
  14. David Irvine

    DJP Guest

    ANOTHER RESONS FOR THIS ERROR CODE:

    The low tech answer my IT guys came up with for this error code is there was
    apparantly a curupted email, contact or calendar item that was causing the
    sycn to fail.

    To find this problem we did the following:

    1. Does the phone still get internet? -- yes
    2. Does the phone start to sych ? -- yes
    3. Where does it get hung up? -- on email items.
    4. Go to configure server, advanced, uncheck email and then sync.
    5. If this works, the problem is with an email (or email attachement).
    6. Change the parameters for the email synch, say to the last 1 day (or
    less).
    7. If it worked, try changing back to a longer period, like three days, you
    will have hopefully deleted the troublesome email from the device.

    worked for me.
     
    DJP, Jan 29, 2008
    #14
  15. David Irvine

    ashtiani Guest

    Trend Micro Antivirus is the culprit. After I disabled T.M. A.V. All was well.
     
    ashtiani, Apr 22, 2008
    #15
  16. David Irvine

    LTSWEB Guest

    On a Q w/ Exchange 2003, the error was solved for me when I browsed to the
    company site using HTTPS:// and selecting "continue" for a self-signed
    certificate.

    Email started synching immediately.

    For those that use OWA, it appears that the error relates to a connection
    issue w/ the OWA server due to either an invalid or self-signed certificate.
     
    LTSWEB, Apr 24, 2008
    #16
  17. David Irvine

    pommeree Guest

    I'm glad I stumbled into this thread becuase I can never remember what the
    fix was previously.
    It's always "Notes" for me.
    I uncheck "Notes" then sync. Recheck "Notes" then sync OK.
    Thanks for the reminder!
     
    pommeree, Jul 31, 2008
    #17
  18. David Irvine

    Nick B Guest

    I have had this problem many times, and the best way what I have found to
    cure it is to delete the server source on Active Sync from your PC and then
    add it again.
     
    Nick B, Sep 3, 2008
    #18
  19. David Irvine

    develynn Guest

    Hey BSRbennett- what you said helped me! I used the front hubs on my PC,
    until i read your post. After plugging them into the back, everything is
    working just fine. Thank you so much for your post! After hours and hours of
    searching, just plugging it into the back was all i needed to do.

    Weird thing tho, before i did this i was able to SYNC my tasks, not my
    contacts. After doing this however everything is working, even my file
    transfer!

    THANKS AGAIN!
     
    develynn, Sep 25, 2008
    #19
  20. David Irvine

    GregP Guest

    No clue why plugging into the back versus the front made the difference but
    it did.

    For anyone else trying to sort out the problem, thy that first (easiest if
    nothing else).

    Greg
     
    GregP, Oct 6, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.