activesync 4.5 & HTC Touch Diamond won't sync properly

Discussion in 'ActiveSync' started by Mike Smith Queensland, Aug 27, 2008.

  1. I've just bought an HTC Touch Diamond. Very pretty. Activesync produces a
    series of errors: not recognising connection, taking forever to sync, error
    message 86000107 (whatver that is). Tried reinstalling Activesync. Tried
    switching between COM1 and COM3, tried switching off advanced network
    functionality under USB to PC connectivity. Nothing works, for home or work
    computer. All errors are seen across both desktops. Most (all?? - can't
    tell) things are synching, but very slowly - huge delays when I change one
    thing eg an appointment. Running XP & activesync 4.5 & Outlook 2003 on both
    desktops. I'm synching tasks on one of the desktops only - problem still
    occurs on the other machine.
     
    Mike Smith Queensland, Aug 27, 2008
    #1
    1. Advertisements

  2. Chris De Herrera, Aug 28, 2008
    #2
    1. Advertisements

  3. Chris, thanks for getting back to me.

    At both locations: yes, tried other ports and yes plugged directly into USB
    port.

    At home: Norton 360
    At work: Sophos

    There are no third party spyware programs resident, though I occasionally
    run Spybot.
     
    Mike Smith Queensland, Aug 28, 2008
    #3
  4. Chris De Herrera, Aug 28, 2008
    #4
  5. Mike Smith Queensland

    Danny K. Guest

    People, I run outlook 2003 in my PC. I sync only with one PC, I did not have
    any problem using WM 6.0. After I upgraded my HTC Kaiser to WM 6.1 the
    problem of Support code 86000107 started. I don't know, whay you are looking
    for problems with the firewalls, etc. Tha problem is in Windows Mobile 6.1.
    Please, try to look at it. Until today, I have to delete partnerships,
    re-sync all over again, and it works for a couple of days, then suddenly, the
    code 86000107 appears, and I have to do the job again. It is annoying and
    frustrating. Please, Bill Gates, find a solution.
     
    Danny K., Sep 7, 2008
    #5
  6. Chris De Herrera, Sep 7, 2008
    #6
  7. Mike Smith Queensland

    Danny K. Guest

    Dear Chris,
    I think you did not read my post.
    When you are investigating some effect, you have to determine what has
    changed, that could cause the deviation. I use PDAs since 1990, and I can
    tell you that the error 86000107 has started since WM 6.1 in most of the
    cases. What I don't know is why, and how. We as users only want to benefit
    from the tecnology, it is the developers that must give us the solutions,
    either Microsoft or HTC, in my case.
    We are waiting for that.
    By the way, in the process to delete partnerships, when I do in my mobile
    device, it deletes all the PIM, which should not do. Another topic to be
    solved.

    Thank you for your quick response

    Danny K.
     
    Danny K., Sep 8, 2008
    #7
  8. I recently upgraded my HTC Mogul to WM 6.1 and I am now having the same
    problem with the two PCs I sync with, both are running Windows XP. I never
    got the error message before I upgraded.
     
    Kathleen Anderson [MVP - FrontPage], Sep 9, 2008
    #8
  9. Mike Smith Queensland

    Danny K. Guest

    Thank you Todd, this is exactly what I have done with another excelent
    program as SPB Backup
     
    Danny K., Sep 10, 2008
    #9
  10. Kathleen Anderson [MVP - FrontPage], Oct 18, 2008
    #10
  11. Mike Smith Queensland

    Diane Guest

    I don't think this applies to me. I have a Treo on Verizon. I have an old
    laptop I am replacing with XP on it. I upgraded my phone to 6.1 and active
    sync 4.5 to the laptop and I am able to sync just fine. My new laptop has
    Vista Home Preimum 64 bit and was told I need Windows Mobile Device Center
    to connect, however once I downloaded the file it would not install giving
    the error that drvupdate-amd64.exe is not a valid Win32 application. I am
    trying to figure how to get WMDC to install and/or work.

    Thanks for your tip, I did check it out.
    Diane
     
    Diane, Oct 20, 2008
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.