ActiveSync connects but does not sync

Discussion in 'ActiveSync' started by Randy, May 12, 2007.

  1. Randy

    Randy Guest

    When I connect my Treo 700wx to my gateway XP computer it shows the
    connection and I can even explore the files on the treo from my computer,
    but the sync will not work.
    All I get is the Syncronization error. Try again. The trouble shooter does
    not tell me anything.

    Any ideas?
     
    Randy, May 12, 2007
    #1
    1. Advertisements

  2. Chris De Herrera, May 14, 2007
    #2
    1. Advertisements

  3. Randy

    Deon Toerien Guest

    Hi,
    I have the I-MATE JAMin running WM5.
    ActiveSync 4.5 is installed on my desktop.
    I am running Windows XP Pro, Windows 2003 Server, and Windows XP Media
    Edition on various of my development PCs and I tried on all of them with the
    same result.
    ActiveSync is configured (in each case) to work with the bluetooth serial
    port.
    The bluetooth serial port is setup correctly on the PCs (I can connect 2 PCs
    via terminal emulator using the exposed COM ports, and everything work OK).

    When I select "Connect via Bluetooth" option on the device I get the No
    Partnership message. I then select "Yes" to create a new partnership even
    though one existed already, and delete the old, and recreate, and there is a
    connection between ActiveSync on my PC and my device while creating this
    partnership. Then the connection is dropped. I then exit the editing screens.
    When I select "Connect via Bluetooth" again, this "New partnership" process
    start all over again. So I can create the connection (and it seems to work
    during registration) but can not synchronize through it.

    Even though synchronizing via USB is possible (and works) it is not always
    practical in my environment.

    Please advise how to get the bluetooth connection working so that it will
    synchronize Outlook with by PC and device.
     
    Deon Toerien, May 15, 2007
    #3
  4. Chris De Herrera, May 17, 2007
    #4
  5. Randy

    Deon Toerien Guest

    I only have administrator accounts on any of these test machines, so in all
    cases: yes.
    BUT, the connection drops before it reaches that stage.
     
    Deon Toerien, May 18, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.