ActiveSync encountered a problem Support Code : 0x85010014

Discussion in 'ActiveSync' started by tmssupport, Apr 16, 2007.

  1. tmssupport

    tmssupport Guest

    I've setup my Exchange2003 with SP2. I'm able to ActiveSync both my O2 (with
    Windows Mobile 5 with MSFP installed) and also my PocketPC Windows mobile 5
    Please advise.

    Regards,
     
    tmssupport, Apr 16, 2007
    #1
    1. Advertisements

  2. Have you the root certificate of the authority that has issued your SSL
    certificate installed on your mobile?
     
    Falconetti Daniel, Apr 16, 2007
    #2
    1. Advertisements

  3. tmssupport

    Osborne Alls Guest

    You need to uncheck the Require Secure Channel (SSL) option on the Exchange
    pages. You should see an error in the Event Viewer stating that Activesync
    will cause this error if the setting is checked.

    Good luck,
    Leo
     
    Osborne Alls, Apr 17, 2007
    #3
  4. tmssupport

    Osborne Alls Guest

    You need to uncheck the Require Secure Channel (SSL) option on the Exchange
    pages. You should see an error in the Event Viewer stating that Activesync
    will cause this error if the setting is checked.

    Good luck,
    Leo
     
    Osborne Alls, Apr 17, 2007
    #4
  5. tmssupport

    Osborne Alls Guest

    You need to uncheck the Require Secure Channel (SSL) option on the Exchange
    pages. You should see an error in the Event Viewer stating that Activesync
    will cause this error if the setting is checked.

    Good luck,
    Leo
     
    Osborne Alls, Apr 17, 2007
    #5
  6. Chris De Herrera, Apr 17, 2007
    #6
  7. tmssupport

    mucacho Guest

    Please tell me where are the secure channel


     
    mucacho, May 4, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.