ActiveSync has stopped connecting

Discussion in 'ActiveSync' started by mjcoon, Jul 9, 2012.

  1. mjcoon

    mjcoon

    Joined:
    Jul 9, 2012
    Messages:
    2
    Likes Received:
    0
    Before I went on holiday it worked fine on my XP PC (sorry!) with my WM5.0 device (Pocket Loox N520).

    Now I'm home it takes ages to fail to connect each time I cradle the device. Plugging in to a different USB port yields a fresh "found new device" pop-up but still connection fails.

    ActiveSync log file shows nothing strange to me:
    ActiveSync Troubleshooting Utility version: 4.5.5096.0
    Date/Time: 2012/07/07-22:09:21.843
    Analysis started
    Operating system has been qualified as Windows XP (Home or Professional) SP1 or greater
    Current operating system is supported
    Current version of IE is supported
    ActiveSync version found is 4.5.5096
    Outlook XP found
    Current version of Outlook is supported
    Exchange server not found in Outlook profile
    PC is qualified
    RNDIS driver has been detected.
    Net start - %s
    .....................
    Pinging Desktop gateway 192.168.1.1 started
    Ping echoed successfully
    Pinging Device 169.254.2.2 started
    Ping echoed successfully
    Unable to establish a connection between the PC and the device. Get up-to-date solutions to common connection problems. Please click the following link:
    Troubleshooting ActiveSync 4.5 | ActiveSync | Windows Phone 6.5
    The device appears to be disconnected. Please connect your device to the PC
    ActiveSync is performing a sync, please wait......
    Searching ActiveSync log file
    No errors found in ActiveSync log file
    Exiting

    I've tried all the fixes in the guidance page including several versions of ActiveSync and am at wits end...

    Mike.
     
    mjcoon, Jul 9, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.