ActiveX controls / downloading file problems w/ IE 7 b2

Discussion in 'Internet Explorer' started by mtaylor3, Feb 8, 2006.

  1. mtaylor3

    mtaylor3 Guest

    Is anyone else having issues with activeX. I tried to enable everything under
    the security tab, but even pages like office update will not let me download
    the active x. And I can't even download a file from my webmail. Please
    someone help!!!
     
    mtaylor3, Feb 8, 2006
    #1
    1. Advertisements

  2. mtaylor3

    dbrooksf Guest

    I'm having the same problem. I can't get to a website (walmart.com photo
    section) because I'm not being prompted (no yellow bar) to download a
    fujifilm active x script.

    I changed all my settings to allow for all active x's to be downloaded, but
    still no luck.
     
    dbrooksf, Mar 19, 2006
    #2
    1. Advertisements

  3. mtaylor3

    Bill Guest

    I had the same problem. I got it to work. The problem is I can't remember
    what I did. I tried so may changes. I will try figure out what I did, it is
    in the settings though. Sorry no help yet.
     
    Bill, May 15, 2006
    #3
  4. mtaylor3

    dbrooksf Guest

    I downloaded the latest IE 7 beta version...and it worked...looks like they
    fixed the problem.
     
    dbrooksf, May 15, 2006
    #4
  5. mtaylor3

    bgrinberg Guest

     
    bgrinberg, Jul 16, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.