AD Migration _ User Account Migration

Discussion in 'Server Migration' started by san_gis, Jun 21, 2004.

  1. san_gis

    san_gis Guest

    I was trying to migrate my user accounts from a Windows NT
    domain to a Windows 2003 Server using the ADMT - User
    Account Migration Wizard and i get an error - Acces is
    denied ( Error code = 5, Domain = My NT Domain Name ).

    I am stuck here and i couldnt go further.
     
    san_gis, Jun 21, 2004
    #1
    1. Advertisements

  2. Did you setup the trust before trying this? Are you using an account that is
    a member of the domain administrators group? This is a permisions issue. I
    would suggest double checking the prerequisites for using ADMT.
     
    Scott Harding - MS MVP, Jun 21, 2004
    #2
    1. Advertisements

  3. san_gis

    san_gis Guest

    I didn't do it. But after your reply in my Windows 2003
    server i opened the Active Directory Domains and trusts
    and configured the trusts the following way. 1) Two way
    trust 2) Domain wide authentication 3) password 4)
    Confirms the incoming trust ( but its states that u have
    do the same in the other box - which i haven't done ).
    With the above configuration i tried to run the Acount
    User migration wizard using the ADMT and i get the same
    error.

    Appreciate your quick response.
     
    san_gis, Jun 21, 2004
    #3
  4. san_gis

    san_gis Guest

    I had logged in as administrator of Windows 2003 while
    duing the User Account migration wizard. I missed this
    point in my earlier message.
     
    san_gis, Jun 21, 2004
    #4
  5. It will not work until you set up the Trusts from both domains.
     
    Scott Harding - MS MVP, Jun 21, 2004
    #5
  6. san_gis

    san_gis Guest

    After setting up the trust relation ship i tried the
    migration wizard and tried 6 accounts as a trial and it
    went successfull and it produced a log file named
    Migration.log and i could see the accounts their. But when
    i go to the AD and check for the users their , i couldn't
    see any of this accounts. Where will this be placed.
     
    san_gis, Jun 21, 2004
    #6
  7. san_gis

    gottaplayd Guest

    May be a bit of a "no kidding", but did you refresh ADUC to verify the
    users' weren't where you told them to move?

    They will be in whatever OU you told the ADMT to send them to. Again, hit
    F5 (or re-open ADUC) and you'll see them. If not, repost and we'll help you
    out.
     
    gottaplayd, Jun 21, 2004
    #7
  8. san_gis

    san_gis Guest

    I did a refresh and still couldnt find. I even did a
    search on the top and also the user container for user
    names and i couldnt find it.
    Whats the next step i could do to locate it or make sure
    that i have migrated the users .
     
    san_gis, Jun 21, 2004
    #8
  9. san_gis

    gottaplayd Guest

    Wait, so the log had NO errors whatsoever, it said it completed, and you've
    got no clue where the users went? Wow! This could be interesting.

    Did you use ADUC to search for one of the migrated users? Also, did you
    click "Migrate Now?" or did you test the migration? If you tested the
    migration, it'll appear just as if it worked, but won't do anything.
     
    gottaplayd, Jun 21, 2004
    #9
  10. san_gis

    san_gis Guest

    Their is no errors on the Migration.log file and says its
    completed.
    I searched ADUC for the migrated users and couldn't find.
    i did a "test the migration" option. How will this ensure
    and how i test now whether the users have been succesfully
    transferred or what is the best way now or next to do.

    Thanks
    San_gis
     
    san_gis, Jun 21, 2004
    #10
  11. san_gis

    gottaplayd Guest

    San, since you did a test, it never actually created the objects.

    Now, just go back and do the same thing you did when you ran it in test mode
    and you'll be all set.
     
    gottaplayd, Jun 21, 2004
    #11
  12. Hi San,

    I recommend that you refer to the following documents for more information
    about migration.

    HOW TO: Set Up ADMT for a Windows NT 4.0-to-Windows Server 2003 Migration
    http://support.microsoft.com/?id=325851

    How to Use Active Directory Migration Tool Version 2 to Migrate from
    http://support.microsoft.com/?id=326480

    Domain Migration Cookbook
    <http://www.microsoft.com/technet/prodtechnol/windows2000serv/deploy/cookboo
    k/cookintr.asp>

    Support WebCast: Domain Migration Using the Microsoft Active Directory
    Migration Tool
    <http://support.microsoft.com/servicedesks/Webcasts/WC082301/wcblurb082301.a
    sp>.

    Have a nice day!

    Regards,
    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Jun 22, 2004
    #12
  13. san_gis

    san_gis Guest

    Thanks for your quick responses.
    The user migration worked fine and the migration of the
    groups
    I have a question on Computer Migration
    As a trial i tried to do the migration of one computer at
    the first time and during the wizard it ask whether you
    want to translate files and folders, Local groups ,
    Printers, Registry , shares, User profiles and User
    rights - I would like to know what is the exact
    implication on this after checking it and in the next
    window it asks for the Security translation you want to
    use ? - I want to know what is the implications on this.

    I am guessing by doing this suppose if i have a file in
    the PC which i am migrating after i do this the files will
    change the domain name under the security of that file for
    the groups which was having the older domain name attached
    to it . Is this correct
     
    san_gis, Jun 22, 2004
    #13
  14. san_gis

    san_gis Guest

    Hope you would have seen my earlier post. In the mean time
    i tried a trial migration of one computer and this was the
    migration.log shows - [ TEST is the PC which i am trying
    to migrate ]

    2004-06-22 10:43:22 Created account input file for remote
    agents: DCTCache.008
    2004-06-22 10:43:27 Installing agent on 1 servers
    2004-06-22 10:43:27 The Active Directory Migration Tool
    Agent will be installed on \\TEST
    2004-06-22 10:43:28 WRN1:7290 Processor architecture for
    machine \\TEST is unknown, Error accessing registry key
    SYSTEM\CurrentControlSet\Control\Session
    Manager\Environment rc=5 Access is denied.
    2004-06-22 10:43:28 ERR2:7006 Failed to install agent on
    \\TEST, rc=5 Access is denied.
    2004-06-22 10:43:28 ERR2:7005 Failed to launch agent on
    \\TEST, hr=80070005 Access is denied.
    2004-06-22 10:43:28 All agents are installed. The
    dispatcher is finished.

    Looking forward for a help
     
    san_gis, Jun 22, 2004
    #14
  15. san_gis

    Mike T. Guest

    Bob,

    I've got the same problem originally posted in the
    posting. I've tried setting up both trusts in the NT4
    domain - I can get the "Trusting" trust setup, but no
    the "Trusted" - it errors out stating something along the
    lines of permissions or security issues. I don't have the
    exact error msg in front of me. On the W2K3 side - going
    through the wizard sets up both trusts no problems.

    Any idea on what I missed?

    Thanks,

    Mike
     
    Mike T., Jun 24, 2004
    #15
  16. Hi Mike,

    I recommend that you remove the trusts on both DC and refer to the
    following document to recreate the trusts relationship and verify that the
    trust relationship is working properly.

    325874 HOW TO: Establish Trusts with a Windows NT-Based Domain in Windows
    http://support.microsoft.com/?id=325874

    If you get any problem in ADMT, please provide the detailed error message
    and the whole content of migration.log.

    Have a nice day!

    Regards,
    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Jun 25, 2004
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.