Adaptec Scsi 2930cu - need driver for RC1

Discussion in 'Windows Vista Hardware' started by Bruce Arnold, Sep 13, 2006.

  1. Bruce Arnold

    Bruce Arnold Guest

    I have RC1 booted from an EIDE drive but I also have drives and devices
    that run from an Adaptec Aha-2930cu Scsi card.
    Ven_9004, Dev_3860, Subsys_38699004, Rev_03.

    All of the Beta's worked until RC1. (With build 5472 I had to manually
    copy the aic78xx.* files into Windows\Inf folder.)
    I have not been successful with build 5600, RC1.
    The latest driver from Adaptec is for Win2k and this doesn't work.

    Some newsgroups suggest scrapping the card and replacing it with
    a "29160N Ultra 160".

    I've also tried copying these files from a Windows Server 2003
    03/24/2003 11:13 PM 57,088 aic78xx.sys
    03/24/2005 06:14 PM 73,098 pnpscsi.inf
    04/24/2005 01:21 PM 141,700 pnpscsi.PNF
    When I try to install them, the system spins for a minute and then I get:
    "The system cannot find the file specified."

    Any help with the drivers or with the last error message would be
    appreciated.

    ....Bruce
     
    Bruce Arnold, Sep 13, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.