Add New User Wizard fails

Discussion in 'Windows Small Business Server' started by Andy Par, May 7, 2005.

  1. Andy Par

    Andy Par Guest

    Newbie question, so apploogies in advance for any breaches of news group
    etiquette or protocol.

    When I try to add a new user in "Server Management" the following errors
    occur.
    Creating user account: fails
    Configuring group membership settings: fails

    The add user wizard ends with the following message box.
    The wizard could not successfully configure this account. The following
    could not be completed.
    -A home folder could not be created for this user
    -Quota information could not be set

    I have a five user version of SBS2003 with only one user configured. Since
    creating the first user I have moved the "Users Shared Folders" share onto a
    larger drive. I wonder if this is the problem.

    I look forward to hearing from some of you.
     
    Andy Par, May 7, 2005
    #1
    1. Advertisements

  2. Merv Porter [SBS-MVP], May 7, 2005
    #2
    1. Advertisements

  3. Andy Par

    Chris Jones Guest

    I know it sounds stupid, but make sure you are using XP Pro, I had a client
    that called me asking why they couldnt join a computer to a Domain, seems
    she ordered Dell with XP Home instead of Pro.
     
    Chris Jones, May 9, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.