Added second email account, error 0x800CCC90

Discussion in 'Windows Live Mail' started by Jenbean, May 21, 2008.

  1. Jenbean

    Jenbean Guest

    I have just downloaded windows live mail, and added a second email account
    to it.

    When I go to send/receive, I get a password box that comes up. I type it in,
    exactly as I've set it when creating it, and get the error message below:

    Unable to send or receive messages for the Talktalk (jen.brooks1) account.
    An incorrect password was entered. The next time you send or receive
    messages, you'll be asked to enter your user name and password for this
    account.

    Server Error: 0x800CCC90
    Server Response: -ERR Login failed.
    Server: 'mail.talktalk.net'
    Windows Live Mail Error ID: 0x800CCC92
    Protocol: POP3
    Port: 110
    Secure(SSL): No

    I removed the account and added it to Windows Mail, rather than live mail,
    and it worked fine!

    Can anyone help... have I done something wrong?!

    Thank you
    Jen
     
    Jenbean, May 21, 2008
    #1
    1. Advertisements

  2. Try adding it back to Windows Live Mail. Sometimes accounts get
    corrupted for no apparent reason.
     
    Gary VanderMolen, May 22, 2008
    #2
    1. Advertisements

  3. The Invalid password error message can mean that any of the following
    are wrong:
    - POP3 server name
    - Incoming Mail Server E-mail User Name (some require the full e-mail
    address , others just want the user part)
    - Incoming Mail Server Password (often case sensitive)
    - Incorrect use of Secure Password Authentication (SPA) or APOP - few
    severs use this
    - Incorrect use of SSL - few servers use this, but it's becoming more
    common
    - The mail server is having temporary problems
    - Anti-Virus scanning e-mail or anti-spam program interfering with the
    mail server logon
    Check these settings in Windows Live Mail at Tools, Accounts, Mail,
    Properties, Servers (Advanced tab for SSL). Check with your mail
    service (generally your ISP) for the correct values. If the values seem
    correct, retype them and click APPLY.
     
    Michael Santovec, May 22, 2008
    #3
  4. Jenbean

    Jenbean Guest

    My talktalk incoming (POP3) mail server, I've used mail.talktalk.net, which
    is what I use (and works) for my other talktalk email account. It also works
    with WM! Outgoing I've used smtp.talktalk.net.

    I'm going to give it another go, and hope for the best. If it doesn't work,
    I guess I'll have one email address on WLM, and one on WM. Bit of a pain,
    but better than nothing right!

    When the password box comes up, I'll type in my full email, rather than the
    first part they call 'username' that it entered for me. See if that helps.

    Thank you for your suggestions, and what is SSL? Is this something that will
    apply to me with talktalk?
     
    Jenbean, May 22, 2008
    #4
  5. Jenbean

    ...winston Guest

    SSL = Secure Socket Layer
    - an encryption for a secure connection

    Your isp's requirements determine its necessity.
     
    ...winston, May 22, 2008
    #5
  6. Jenbean

    Jenbean Guest

    Hi,

    Thanks for your advice and instructions. I've done exactly as you've said
    (and what I did the first time, and failed!!)

    The email account creates ok, but when I send/receive, I get the password
    box come up every few seconds, over and over again. I enter my password,
    press ok, it comes up again, and it goes on like this for ages, not
    receiving any emails!

    So I eventually just have to cancel it. Do you have any ideas?! It works
    perfectly with my default email address (also a talktalk one) so it's so
    frustrating! There's nothing I can see that I'm doing incorrectly.

    May have to stick to using WLM for default account, and WM for other....

    PS, How do I hide my email address in these messages?

    Thanks again
    Jen
     
    Jenbean, May 26, 2008
    #6
  7. To hide your email address in a newsgroup, go to Tools,
    Accounts, select that news account, Properties.
    On the General tab, change your real address to
    something like .
     
    Gary VanderMolen, May 27, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.