Adding New Users to Doman using AD does not work

Discussion in 'Active Directory' started by Mwells \(From M&R\), Sep 9, 2009.

  1. I had the earlier post and I appreciate the response . I wasnt ignoring the
    request to put in the ipconfig /all info, but i don't have the newsreader
    onsite....


    I am beginning to wonder if AD was configured correctly .. since it was
    setup when i got there.


    I noticed the problem when i went to change the name of a user using the
    move feature of add users in AD, and it didn't seem to have any effect.
    then i tried a new user and then i saw this behavior .. that it says it
    can't find the domain

    but all the old users and passwords work...

    one thing i saw yesterday was something that said if the admin password has
    a non-alpha numnerica character in it ...this could happen ... i. e. updates
    to ad do not go out to the w/s's. Ofc ourse i changed it immediately .. but
    it seemed to have no effect.

    So far: I can log in to the domain only with existing users. New users
    and password changes have no effect, and it says it can't find the domain
    when i use a different user.

    The computers were on dynamic IP, so i made it static and set the dns to
    point to the server.

    I am able to get on the internet from the workstations when i log in with
    the old combo

    I run gpupdate /force on the server and the w/s - ng

    One computer (which btw says the software is not genuine) will not connect
    to the domain at all with any password, i need to login locally.
     
    Mwells \(From M&R\), Sep 9, 2009
    #1
    1. Advertisements

  2. oh also yes the computers are joined to the domain in system/compuer name
    the domain log in comes up
     
    Mwells \(From M&R\), Sep 9, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.