ADM file in Group policy object editor

Discussion in 'Active Directory' started by Andre Santos, Jan 26, 2007.

  1. Andre Santos

    Andre Santos Guest

    Hi there,

    I added the ADM file Skype-v1.5.adm in the group policy object editor under
    the administrative templates, it was listed in the adm files box when
    finished. But I seem not to find any entries of the Skype objects anywhere in
    the group policy editor! So, it's worthless I cannot change any settings as I
    cannot find it in the group policy.

    Is this file badly written?
    http://www.skype.com/security/Skype-v1.5.adm
     
    Andre Santos, Jan 26, 2007
    #1
    1. Advertisements

  2. Andre Santos

    mtstream Guest

    It worked fine for me.

    Saved the adm into %systemroot%\inf
    Opened Group Policy object editor - right clicked Administrative Templates
    (under computer configuration, but it doesn't matter) - selected Add/remove
    templates and added the Skype-v1.5.adm.

    The Skype settings now appear under administrative templates for both
    Computer and User Configuration.
     
    mtstream, Jan 26, 2007
    #2
    1. Advertisements

  3. Andre Santos

    Erik Cheizoo Guest

    By default, only "fully managed" policies are shown.
    In MS terms, a fully managed policy is a non-tattooing policy, so keys are
    written to HKLM/Software/Policies or HKCU/Software/Policies.

    Normal ADM files write directly to the actual location (eg.
    HKCU/Software/Skype...). also referred as tattooing.
    In the MMC, somewhere under options (don't have it at hand as I run Vista)
    remove the mark in front of "fully managed" only.

    --
    Kind regards,

    Erik Cheizoo
    eXcellence & Difference - we keep your business running
    ============================================
    Always test in a non-production environment before implementing
    Guidelines for posting: http://support.microsoft.com/?id=555375
    ============================================
     
    Erik Cheizoo, Jan 29, 2007
    #3
  4. Andre Santos

    Andre Santos Guest

    I did exacly the way u did it, but it doesnt show anything.

    The adm file is in place.. but not working.
    Where is the skype entries are? Should be under software right? in the
    administrative templ.
    [​IMG]
     
    Andre Santos, Jan 29, 2007
    #4
  5. Andre Santos

    Andre Santos Guest

    Andre Santos, Jan 29, 2007
    #5
  6. Andre Santos

    mtstream Guest

    User Confirguration
    - Administrative Templates
    + Skype

    It only appears under the specific GPO. Example - if I create a GPO named
    Test and add the template I can see it when I edit Test. But if I open Test2
    - it's not there until I add it to that object.

     
    mtstream, Jan 29, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.