admin account deleted + cant run CMD as administrator

Discussion in 'Windows Vista Installation' started by xz, Sep 30, 2007.

  1. xz

    xz Guest

    Someone I know deleted the primary admin account. So now he has only
    a regular user account, and the Administrator account. However
    Administrator account is disabled in Vista by default. We need to
    enable it somehow on his PC - since he deleted that first account he
    set up when he installed Vista (that was supposed to be his
    administrative account!).

    I've heard people suggesting to browse to CMD.exe. Then rt-click and
    say run as administrator. Then enter
    Net user administrator activate:yes

    Problem is - when we went to his PC and selected run as administrator,
    a popup says "type in the administrator password and hit OK". But the
    field where he would enter in that password seems to be empty and when
    he types - no letters appear there. Plus, the OK button is completely
    disabled. So when he types his Administrator password (which he
    swears he did set) - the OK button does not become enabled - hence we
    can't run CMD as Administrator :) I'm trying to help him with this.
    Is he screwed or is there a reason Vista doesn't enable that button.

    Cheers!
     
    xz, Sep 30, 2007
    #1
    1. Advertisements

  2. Hello,
    Boot to Safe Mode, logon with "adminstrator account. You can enable it or
    better yet create another adminstrator account.
    If there is only the one "administrator" account in the administrators
    group, even though it's disabled, it will allow you to log on in Safe Mode.
    If another user account is an administrator as well then the "adminstrator"
    account remains disabled in Safe Mode.

    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |> From: xz <>
    |> Newsgroups: microsoft.public.windows.vista.installation_setup
    |> Subject: admin account deleted + cant run CMD as administrator
    |> Date: Sun, 30 Sep 2007 18:40:01 -0000
    |> Organization: http://groups.google.com
    |> Lines: 22
    |> Message-ID: <>
    |> NNTP-Posting-Host: 68.63.90.112
    |> Mime-Version: 1.0
    |> Content-Type: text/plain; charset="iso-8859-1"
    |> X-Trace: posting.google.com 1191177601 30872 127.0.0.1 (30 Sep 2007
    18:40:01 GMT)
    |> X-Complaints-To:
    |> NNTP-Posting-Date: Sun, 30 Sep 2007 18:40:01 +0000 (UTC)
    |> User-Agent: G2/1.0
    |> X-HTTP-UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
    rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7,gzip(gfe),gzip(gfe)
    |> Complaints-To:
    |> Injection-Info: k79g2000hse.googlegroups.com; posting-host=68.63.90.112;
    |> posting-account=ps2QrAMAAAA6_jCuRt2JEIpn5Otqf_w0
    |> Path:
    TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTFEEDS02.phx.gbl!TK2MSFTFE
    EDS01.phx.gbl!news-out.cwix.com!newsfeed.cwix.com!newsfeed.gamma.ru!Gamma.RU
    !newscon02.news.prodigy.net!prodigy.net!news.glorb.com!postnews.google.com!k
    79g2000hse.googlegroups.com!not-for-mail
    |> Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.vista.installation_setup:26561
    |> X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
    |>
    |> Someone I know deleted the primary admin account. So now he has only
    |> a regular user account, and the Administrator account. However
    |> Administrator account is disabled in Vista by default. We need to
    |> enable it somehow on his PC - since he deleted that first account he
    |> set up when he installed Vista (that was supposed to be his
    |> administrative account!).
    |>
    |> I've heard people suggesting to browse to CMD.exe. Then rt-click and
    |> say run as administrator. Then enter
    |> Net user administrator activate:yes
    |>
    |> Problem is - when we went to his PC and selected run as administrator,
    |> a popup says "type in the administrator password and hit OK". But the
    |> field where he would enter in that password seems to be empty and when
    |> he types - no letters appear there. Plus, the OK button is completely
    |> disabled. So when he types his Administrator password (which he
    |> swears he did set) - the OK button does not become enabled - hence we
    |> can't run CMD as Administrator :) I'm trying to help him with this.
    |> Is he screwed or is there a reason Vista doesn't enable that button.
    |>
    |> Cheers!
    |>
    |>
     
    Darrell Gorter[MSFT], Oct 2, 2007
    #2
    1. Advertisements

  3. xz

    xz Guest

    Hey that did it, holding down F8 --> safe mode, let us log in as
    administrator and then create another account to be in the
    administrator group.
    Thanks

    zx
     
    xz, Oct 4, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.