Admin rights and installing software.

Discussion in 'Windows Vista Administration' started by Toshuser, Aug 24, 2009.

  1. Toshuser

    Toshuser Guest

    Hi , im glad to have found this forum as ive had a niggly wee proble
    with Vista of late.I bought my computer about 10 months ago and it cam
    with Vista Home premium.Up to now i cant think of any software iv
    installed other than Office
    That would have been on day one
    So fast forward to now and id like to install Pinnacle Studio 9 whic
    tells me i dont have admin rights and need to sign in as administrater
    Im the one and only user,the computer tells me clearly i am th
    administrater which of course correct
    Any help is greatly appreciated as its got me stumped.I installed it o
    a XP machine just to check,id like to have it on my laptop
     
    Toshuser, Aug 24, 2009
    #1
    1. Advertisements

  2. Toshuser

    Flavius Guest

    And Do you have UAC turned on? -If not you have to turn on UA
    +restart.If UAC is already turned on and still you have this issue tr
    install this program in safe mod
     
    Flavius, Aug 24, 2009
    #2
    1. Advertisements

  3. Toshuser

    Toshuser Guest

    Ok , Flavius , ill find out what UAC is and check , ill give it a
    try.Thank you.I will post results how i got on.
     
    Toshuser, Aug 24, 2009
    #3
  4. Toshuser

    Flavius Guest

    Right click on the program >>Properties>>compatbility :check :Run thi
    program with compatbility mode>>choose Windows X
     
    Flavius, Aug 24, 2009
    #4
  5. Toshuser

    Toshuser Guest

    Wow..theres hope yet , thank you Flavius.Ill let you know how i get on

    When i right click the program icon on the D drive and go to propertie
    i get a box with 5 pages , General , Hardware , Sharing , Customise an
    Recording
    Looking through them it doesnt give me an option to use a compatabilit
    mode
     
    Toshuser, Aug 24, 2009
    #5
  6. Toshuser

    GTS Guest

    Try right clicking on the Pinnacle installer and select Run as
    Administrator.

    Here's and explanation of this issue.

    BUT I AM THE !>BLEEPING*! ADMINISTRATOR!

    New Vista users are often confused by the need to grant Administrator rights
    to certain activities (when User Account Control is enabled) despite being
    logged in to an Administrator account. This unnecessary confusion is the
    result of a foolish design mistake by Microsoft, giving the same name to two
    distinctly different kinds of accounts with two different privilege levels,
    specifically calling them both simply "Administrator".

    In Windows XP there are limited users and Administrative users. (For
    purposes of this discussion I have disregarded other privilege levels which
    might apply only in a domain.) An Administrative user has full rights to
    the system in all respects. In Vista there are really 3 types of accounts
    with different privileges - Limited user, Administrator-User (individual
    user account), and Administrator-Superuser (the built-in administrator
    account).

    The Administrator-User account no longer has unlimited privileges. The
    built-in Administrator account must approve certain actions. The purpose of
    this is to limit potential damage by malicious software when running within
    an Administrator account.

    A great deal of confusion would have been avoided by sensibly naming the
    accounts. For example, the built in Administrator account might have been
    named Superuser or Root (borrowing from UNIX) or the Administrator-User
    might have been named "Privileged-User."

    You might find it helpful to think of your computers accounts along these
    lines -Administrator-User and Administrator-Superuser.
     
    GTS, Aug 24, 2009
    #6
  7. Toshuser

    Flavius Guest

    Impossible! Surly you're clicking on any folder or drive not on program
    icon!


    +-------------------------------------------------------------------+
    |Filename: Compatbility.png |
    |Download: http://www.vistax64.com/attachment.php?attachmentid=15155|
    +-------------------------------------------------------------------+
     
    Flavius, Aug 24, 2009
    #7
  8. Toshuser

    Toshuser Guest

    No , i can assure you when i right click the D drive showing the program
    icon i got the box as described.However when i explored the cd and right
    clicked the exe file i did get the compatable mode.
    I tried XP , tried rebooting too , that didnt work.Same thing,it tells
    me its blocked due to incompatablity ,check online for solution which
    there isnt one apparantly.

    So i tried using win 2000 mode , no joy there either.Whats odd is i
    installed this program yesterday on an XP machine with no problems at
    all.
    Now using XP mode it says im not on.
     
    Toshuser, Aug 24, 2009
    #8
  9. Toshuser

    Flavius Guest

    And another way:right click on this file as admin
     
    Flavius, Aug 24, 2009
    #9
  10. Toshuser

    Toshuser Guest

    I tried that Flavius , i think its got me beat.
     
    Toshuser, Aug 25, 2009
    #10
  11. Toshuser

    Flavius Guest

    Obstinate program!Try another way- because this program is old cop
    from XP folder where is installed Pinnacle Studio and paste to an
    location in Vista -If you will have luck it will be work under Vist
    without registry entries from this progra
     
    Flavius, Aug 25, 2009
    #11
  12. Toshuser

    Toshuser Guest

    Ok , so what i need to do is copy the folder from the XP machine onto cd
    and paste it onto the Vista machine,propably in programs folder..ok ,
    ill try that.Anythings worth a try.
    It was an expensive bit of software in its day.Pinnacle is up to 12
    now,ill try this method,thanks Flavius.
     
    Toshuser, Aug 25, 2009
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.