Administrator account doesn't seem to have correct permissions

Discussion in 'Windows Small Business Server' started by Devon Cox, May 4, 2004.

  1. Devon Cox

    Devon Cox Guest

    Hi, I'm trying to allow a user to be a member of the 'allow log in locally'
    group in Local security settings.

    I'm in SBS 2003, logged in using the built in Administrator account and when
    I go to Local security settings, all the groups therein wont let me either
    add or remove any members (add and remove buttons are greyed out).

    How can I get the proper permissions to change these settings?

    Thanks very much,

    Devon
     
    Devon Cox, May 4, 2004
    #1
    1. Advertisements

  2. --------------------
    Try editing the Default Domain Controller Security Settings.

    By default server operators (among other groups) can login locally as well.

    Could you add the users to this group, or one of the other default groups?

    Matt Trudewind
    Microsoft Product Support Specialist
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Matt Trudewind[MSFT], May 5, 2004
    #2
    1. Advertisements

  3. Devon Cox

    Devon Cox Guest

    Hi, yes, I can add and remove members in this group.
     
    Devon Cox, May 5, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.