ADMT Error in Exchange Wizard - WRN1:7016 Failed to open configura

Discussion in 'Server Migration' started by DodgyDave, May 11, 2006.

  1. DodgyDave

    DodgyDave Guest

    I have successfully migrated Users and Group Accounts, but when I try to use
    the Exchange Director Wizard I get the following error log and I can't seem
    to find any info referring to it....

    2006-05-11 12:33:42
    2006-05-11 12:33:42 Active Directory Migration Tool, Starting...
    2006-05-11 12:33:42 Starting Security Translator.
    2006-05-11 12:33:42 WRN1:7016 Failed to open configuration for service
    exchange01\MSExchangeDS, rc=1060 The specified service does not exist as an
    installed service.
    2006-05-11 12:33:42 WRN1:7234 Unable to determine the Exchange service
    account for exchange01, rc=1060. The translation has been aborted. The
    specified service does not exist as an installed service.
    2006-05-11 12:33:42 ------Account Detail---------
    2006-05-11 12:33:42 The account detail section uses the following format:
    AccountName(OwnerChanges, GroupChanges, DaclChanges, SaclChanges).
    2006-05-11 12:33:42 -----------------------------
    2006-05-11 12:33:42 20 users, 50 groups
    2006-05-11 12:33:42 70 accounts selected. 70 resolved, 0 unresolved.
    2006-05-11 12:33:42 Examined Changed Unchanged
    2006-05-11 12:33:42 Files 0 0 0
    2006-05-11 12:33:42 Dirs 0 0 0
    2006-05-11 12:33:42 Shares 0 0 0
    2006-05-11 12:33:42 Members 0 0 0
    2006-05-11 12:33:42 User Rights 0 0 0
    2006-05-11 12:33:42 Exchange Objects 0 0 0
    2006-05-11 12:33:43 Containers 0 0 0
    2006-05-11 12:33:43 DACLs 0 0 0
    2006-05-11 12:33:43 SACLs 0 0 0
    2006-05-11 12:33:43 Examined Changed No Target Not
    Selected Unknown
    2006-05-11 12:33:43 Owners 0 0 0
    0 0
    2006-05-11 12:33:43 Groups 0 0 0
    0 0
    2006-05-11 12:33:43 DACEs 0 0 0
    0 0
    2006-05-11 12:33:43 SACEs 0 0 0
    0 0
    2006-05-11 12:33:43 /NOCHANGE option selected. No changes were written.
    2006-05-11 12:33:43 Operation completed.

    I am using ADMT v2 and going between two "W2K-SBS" servers.
    Thanks in andvance for any help.
    Dave Baker aka DodgyDave
     
    DodgyDave, May 11, 2006
    #1
    1. Advertisements

  2. Hi Dave,

    My suggestion is:

    Checked the mode of the exchange domain if it is native mode.

    Let me know the Exchange edition.

    Let me know the two domains edition

    Let me know if the exchange server also act as other roles

    Check if following article apply to your scenario.

    300628 ADMT Does Not Migrate the Exchange System Attendant Service
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;300628

    Thanks.

    Best regards,

    Vincent Xu
    Microsoft Online Partner Support

    ======================================================
    Get Secure! - www.microsoft.com/security
    ======================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others
    may learn and benefit from this issue.
    ======================================================
    This posting is provided "AS IS" with no warranties,and confers no rights.
    ======================================================



    --------------------
     
    Vincent Xu [MSFT], May 12, 2006
    #2
    1. Advertisements

  3. DodgyDave

    DodgyDave Guest

    Hi All,

    Michael - Comments Noted.

    Vincent, Few, what a lot of questions,

    Any how here goes....

    1. Recipient Domain is in Native Mode.
    2. Donor Domain is not.
    3. Both systems running Win2000SBS, so Exch version is 2000 ?
    4. Domain Edition ? - Do not understand your request ?
    5. The Exchange server is obviously a DC, there is a seperate Data Server
    (W2K Server) connected to the domain. The Exch Server has Symantec Corp AV 10
    & Mail Security v4.5 but does not perform any other tasks.
    6. The artical appears to refere to Exch5.5 not 2000 ? So where it says "You
    must manually migrate the account that is used to run the Exchange System
    Attendant." how can you isolate that one account from the wizard and which
    account is it ?

    I feel I'm getting a bit out of my depth here, so I apologise if that was a
    dumn question to ask.

    Regards, Dave
     
    DodgyDave, May 16, 2006
    #3
  4. Hi,

    Thanks for your clarifying.

    Since SBS is a special product and we also have SBS Newsgroup. I'd like to
    suggest you post your issue in SBS queue for effective assistance.

    Thanks for understanding.


    Best regards,

    Vincent Xu
    Microsoft Online Partner Support

    ======================================================
    Get Secure! - www.microsoft.com/security
    ======================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others
    may learn and benefit from this issue.
    ======================================================
    This posting is provided "AS IS" with no warranties,and confers no rights.
    ======================================================



    --------------------
     
    Vincent Xu [MSFT], May 17, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.