Aero Glass gone when I changed to RC2, build 5744

Discussion in 'Windows Vista Performance' started by PaulB, Nov 13, 2006.

  1. PaulB

    PaulB Guest

    1. Advertisements

  2. PaulB

    PaulB Guest

    Sorry about the link. Look for a post on 10/10/2006 titled
    "Aero not enabled after installing RC2"

    "This workaround worked:

    1. Ensure that you have the following registry value set to :
    HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
    HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)
    2. Restart DWM by opening a command prompt with administrative privileges:
    - Type 'net stop uxsms'
    - Then 'net start uxsms'

    Some people say that the issue is on systems with 512 Mb RAM but I have 767
    Mb..."

    Anything less than 1GB of RAM.
     
    PaulB, Nov 13, 2006
    #2
    1. Advertisements

  3. PaulB

    Jeff Guest

    Or,
    You might wanna try something simple; I had no Aero either, and just by
    running the Aero assesment; it corrected itself.
    Simple; maybe you tried that already though; just a thought.
    Fixed no Aero for me.

    Jeff
     
    Jeff, Nov 13, 2006
    #3
  4. PaulB

    SpeedKing Guest

    128Mb and upwards card do use system memory as well when they need it.
    Even in XP.
    I have a 250Mb card and it takes 512Mb to use when needed.
     
    SpeedKing, Nov 13, 2006
    #4
  5. PaulB

    Rick Guest

    Thank You for your help. The link throwed me off since I'm reading this
    from Live Mail news. After I got logged onto the MS Communities I could see
    what your were talking about.

    I needed to only change the registry setting listed below. The other
    registry setting was already set as suggested.

    HKEY_Current_User\Software\Microsoft\Windows\DWM\CompositionPolicy set to
    "2"

    Mine was set at "0".

    I ran the command prompt as Admin and when I restarted the DWM services I
    had the glass effect.

    Thank You very much..
     
    Rick, Nov 13, 2006
    #5
  6. PaulB

    Rick Guest

    Thank You for your help. The link throwed me off since I'm reading this
    from Live Mail news. After I got logged onto the MS Communities I could see
    what your were talking about.

    I needed to only change the registry setting listed below. The other
    registry setting was already set as suggested.

    HKEY_Current_User\Software\Microsoft\Windows\DWM\CompositionPolicy set to
    "2"

    Mine was set at "0".

    I ran the command prompt as Admin and when I restarted the DWM services I
    had the glass effect.

    Thank You very much..
     
    Rick, Nov 13, 2006
    #6
  7. PaulB

    Rick Guest

    I had aero glass effects when I ran 5728 and pre-RC1. After I did a fresh
    install I don't have the aero glass effects available anymore. My video
    card is now rated at 2.0 and it was either a 2.6 or 2.9 in previous
    versions. I also noticed that the video card is now robbing 64KB of system
    memory and I didn't see that in previous versions. I'm am using a PNY
    FX5200 128MB and it supported Aero Glass previously. What happened? Is
    there a setting I need to change. I have the newest video drivers from
    Nvidia.
     
    Rick, Nov 13, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.