after installing spybot s&d can't turn windows firewall on

Discussion in 'Windows Vista Hardware' started by btbxer via WindowsKB.com, May 2, 2006.

  1. Hi!! everyone I was trying to get rid of a noise in my speakers so I
    installed spybot serch and destroy and after making a scan I turned off my
    computer when I turned it back on a red alert is telling me that my fierwall
    is off so I tried to enable it but it doesn't work even if I do it manually
    so if anybody knows what the problem is please help me I really apesiate your
    help, my OS is windows xp pro service pack 2.
     
    btbxer via WindowsKB.com, May 2, 2006
    #1
    1. Advertisements

  2. Andre Da Costa [Extended64], May 2, 2006
    #2
    1. Advertisements

  3. Try turning down the "Wave" option on the full volume settings, and mute
    "Phone Line", "Microphone" and "Aux".

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, May 2, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.