After removal of BitLocker, Hibernate will not work

Discussion in 'Windows Vista General Discussion' started by Lee, Jun 25, 2008.

  1. Lee

    Lee Guest

    I am using Vista Ultimate SP1. I have always used hibernate on my machine.
    I installed BitLocker to try it out and then removed it. I then repaired my
    bootloader using the vista disk.
    Now when I put my machine into hibernate and re-start it I get a meesage
    saying.
    "This system has recovered from an unexpected shutdown" on a Black Windows
    Error Reovery Screen.
    I am able to shut down and sleep ok but I like to use the Hibernate feature.
    Is there any way I can repair this?

    Thanks

    Lee :eek:)
     
    Lee, Jun 25, 2008
    #1
    1. Advertisements

  2. Lee

    Hiren Guest

    It seems that traces of Bit-locker are still present in your system.

    I am using Vista Ultimate SP1. I have always used hibernate on my machine.
    I installed BitLocker to try it out and then removed it. I then repaired my
    bootloader using the vista disk.
    Now when I put my machine into hibernate and re-start it I get a meesage
    saying.
    "This system has recovered from an unexpected shutdown" on a Black Windows
    Error Reovery Screen.
    I am able to shut down and sleep ok but I like to use the Hibernate feature.
    Is there any way I can repair this?

    Thanks

    Lee :eek:)
     
    Hiren, Jun 25, 2008
    #2
    1. Advertisements

  3. Lee

    Lee Guest

    Thanks Hiren, do you know how I can remove these traces or will I have to
    re-format my HD?

    Lee :eek:)
     
    Lee, Jun 25, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.