After Vista Loading Bar Gets Black Screen WIth Cursor

Discussion in 'Windows Vista Performance' started by Laoster, Apr 25, 2009.

  1. Laoster

    Laoster Guest

    RIght now im on the same computer on my BItdefender 2009/Iceweasel.So
    after i get a black sceen with a cursor that i can move where i want but
    it just stays like that.I tryed all the safe modes and they dont work at
    all.Plus i dont have a VistaDVD to make it worse.(My Original OS was
    Windows Vista Home Premium x32)I really dont know where the command
    prompt is on iceweasel but i know how to use it in vista.

    So Please Help!
     
    Laoster, Apr 25, 2009
    #1
    1. Advertisements

  2. Laoster

    Laoster Guest

    ugh.now im face with another problem which is worse because 5 hours ago
    i did safe mode with command prompt and it did now start.the error said
    the registry files are missing or corrupt which i know u need the
    VIstaDVD for it.ive been faced with this problem before and in the end
    ive paid 60bucks for repairing it.I hope if i fix this problem Debugging
    Mode will Work!
     
    Laoster, Apr 25, 2009
    #2
    1. Advertisements

  3. Laoster

    ChadiDargham Guest

    The solution turned out to be to modify the user account control (UAC
    to stop blacking out the screen. As soon as I changed this setting so i
    was disabled, I was able to log in successfully to the "nuked" logi
    even after a reboot. The rest of this post covers how to do this, but
    must warn you it means the security settings are changed on you
    computer as a result and this may have negative consequences. You hav
    been warned ...

    This works on Windows Vista Business, which is what I have installed
    It may or may not work on other editions of Windows Vista. This may als
    not necessarily fix the black screen after login issue for you

    Open up the Microsoft Management Console by pressing the windows key
    R to bring up the run dialog, enter "mmc" into the box

    You'll be prompted by UAC to continue. Click "Continue". From th
    management console main menu, select "File" then "Add/Remove Snap-in"
    Locate the "Group Policy Object" and click the "Add" button

    Another dialog will appear. Just click the "Finish" button and the
    "OK"

    The console root in the left side will now show a "Local Computer
    option. Expand this, then "Computer Configuration" then "Window
    Settings" then "Security Settings" then "Local Policies" then click o
    "Security Options

    Once you have clicked the "Security Options" icon, the right pane wil
    show a whole bunch of options. Scroll to the bottom until you find th
    one named "User Account Control: Switch to the secure desktop whe
    prompting for elevation". Double-click it

    Change it to "Disabled" and then click "OK". You can now exit th
    management console and you will no longer get that black screen when UA
    prompts you to do something. In my case it means that when I log into m
    user account I get a regular desktop instead of the black screen o
    death! It's kind of odd that this is what was causing the issue but I'
    glad it has fixed it
     
    ChadiDargham, Oct 17, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.