Again: MS Mouse Pointer Speed Control - but WIN XP Prof.

Discussion in 'Windows Vista General Discussion' started by Udo, Jul 1, 2008.

  1. Udo

    Udo Guest

    Hello all,

    original thread:
    http://groups.google.de/group/micro...lnk=st&q="MouseSensitivity"=#4a20976ca3ad0b49

    I have exactly the same nasty problem with my WIN XP prof. - since
    months.
    As mentioned above I tried to compare the Registry with incorrect and
    correct
    mouse pointer speed values. The correct value is

    [HKEY_CURRENT_USER\Control Panel\Mouse]
    "MouseSensitivity"="18"

    and

    [HKEY_USERS\S-1-5-21-...\Control Panel\Mouse]
    "MouseSensitivity"="18"

    I created two *.reg-files with these lines and tried to apply them
    after starting my PC. No success. I really must change the setting
    manually. Any hints? And why are my settings not saved? Is there
    any tool available for logging what is changed in the Registry
    and from which app/driver?


    Thanks so far and greetings
    Udo
     
    Udo, Jul 1, 2008
    #1
    1. Advertisements

  2. Udo

    Ted B. Guest

    --

    Udo;
    The following fix should work.
    Open "msconfig" and disable any third party mouse software
    ie: Logitech KHALMNPR. I understand you may need to do this twice
    in some cases, but it worked for me the first time.
    Ted B.
     
    Ted B., Jul 20, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.