Age of Empires 2- Units Halt

Discussion in 'Windows Vista Games' started by Aleihr, May 2, 2010.

  1. Aleihr

    Aleihr Guest

    I could really use some help. I'm wanting to get back into Age of Empires 2 desperately but I have a bit of a problem.

    It doesn't matter if I use a game disk or a trial version, any unit will halt all moment and actions, standing where they are. That's when I shift the screen off of them.

    Can anyone help?


    Post Originated from http://www.VistaForums.com Vista Support Forums
     
    Aleihr, May 2, 2010
    #1
    1. Advertisements

  2. Aleihr

    Chuck Guest

    I don't think anyone can help without a lot more info from you.
    Video Card Model/chipset
    MFR of P/C and or Motherboard
    CPU, RAM installed, etc.
    HD size and amount of free space.
    Etc.

    In the interim, I'd suggest that you make sure that your video drivers
    and sound drivers are current versions.
     
    Chuck, May 2, 2010
    #2
    1. Advertisements

  3. Aleihr

    Aleihr Guest

    This is embarrassing. But it just turned out to be a player error. Key mapping. I had it set up to scroll with A,D,W,S.
    See that last letter there? S. As in Stop, which is what it was. ^ ^;

    Yeah...


    Post Originated from http://www.VistaForums.com Vista Support Forums
     
    Aleihr, May 3, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.