Album Art not downloading when using Find Album Info

Discussion in 'Windows Media Player' started by Yogi, Nov 26, 2007.

  1. Yogi

    Yogi Guest

    I previously had organized about 30GB of music using the "Find Album Info"
    feature of Windows Media Player versions 10 and 11, and it worked
    terrifically, even if it took forever. I recently added about another 40GB
    of music that I would like to organize as well. I've noticed that the "Find
    Album Info" pages are now different, but I have been successful in using
    them to update the info for the new music that I have tried. In fact, I find
    it an improvement over the old version of the feature. I have WMP set to
    rename and rearrange the MP3 files within the Rip Music folder. It used to
    also download the Album Art automatically and place it in the album's
    folder, but now that isn't working.

    In example, after using "Find Album Info," WMP tags the files, renames them,
    and moves them to their correct folder in the Rip Music folder, but it
    doesn't download the Album Art. Instead, I just get the generic "Paste Art
    Here" placeholder. I can manually download the album art on AMG's website or
    on Google, but that will take much longer, and it's already a pretty slow
    process. Anybody have any suggestions on how to fix the album art download
    feature?

    Thanks,
    Yogi
     
    Yogi, Nov 26, 2007
    #1
    1. Advertisements

  2. Yogi

    zachd [MSFT] Guest

    Is this happening for anybody else here... ?
     
    zachd [MSFT], Nov 30, 2007
    #2
    1. Advertisements

  3. Yogi

    suz83 Guest

    Yep, WMP does not download images for me either. I also tried removing the
    hidden Folder.jpg files for a CD that i ripped with WMP, and WMP does not
    bring the images back if I click use find album info.
     
    suz83, Dec 2, 2007
    #3
  4. Yogi

    Yogi Guest

    Also, there are other threads in this newsgroup on the topic. Do a search
    for the following:

    "Album Art Not Downloading Automatically"
    "Album art not appearing with info update"
    "Find Album Info doesn't update album art"

    Thanks,
    Yogi
     
    Yogi, Dec 6, 2007
    #4
  5. Yogi

    Jim Barry Guest

    Yes, this was happening for me too, and now "Find Album Info" has stopped working completely. Please could you take a look at the thread 'WMP11 "Find Album Info" not working' that I started on Dec 4. Thanks.
     
    Jim Barry, Dec 6, 2007
    #5
  6. Yogi

    Swifty Guest

    Streuth! Form an orderly queue behind me, please!
     
    Swifty, Dec 8, 2007
    #6
  7. Yogi

    Yogi Guest

    The album art is now downloading correctly when using Find Album Info. Also,
    I notice that when you click the "More..." link next to an album in Find
    Album Info, it opens in a full browser window. Thanks for taking a look at
    this.

    Yogi
     
    Yogi, Dec 13, 2007
    #7
  8. Yogi

    Yogi Guest

    It's not working again... strange.

    Yogi

     
    Yogi, Dec 14, 2007
    #8
  9. Yogi

    Yogi Guest

    Oops... just being impatient. It took a few minutes, but it did indeed pull
    down the art.

    Yogi
     
    Yogi, Dec 14, 2007
    #9
  10. Yogi

    Vic Guest

    YES!!! I am having a hard time with it when I am ripping my CDs. The album
    art shows up using find album info, but when I click finish, it doesn't
    update the album art. I've even had problems with it displaying correctly
    after ripping, and then after i close and re-open WMP11, the album art is
    blank. Not only blank, but I am also unable to update it... there is no
    paste album art option there. HELP!!!
     
    Vic, Dec 20, 2007
    #10
  11. Yogi

    Swifty Guest

    I went into Internet Options inside Internet Explorer and removed the
    check against "Use HTTP 1.1" (the "… through proxy" was already
    unchecked) and the very next CD that I inserted (Camel, "The Single
    Factor") acquired the correct image for the album. This is the first
    time this has worked for me in many months.

    This is clearly the single factor that was preventing it from working
    before. Something in the chain doesn't like HTTP 1.1

    I don't much care whether IE uses HTTP 1.1 or not, I use it only to test
    that my webpages work for others. The level of HTTP won't affect my use.
     
    Swifty, Dec 20, 2007
    #11
  12. Yogi

    zachd [MSFT] Guest

    If you go to Internet Explorer's Tools:Internet Options:Advanced and uncheck
    the two HTTP 1.1 checkboxes in that list and then try again, does it work?

    How are you connected to the net? Are you behind a firewall, proxy, or
    router?
     
    zachd [MSFT], Jan 3, 2008
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.