all network adapters lost after installing Vista Update KB947562

Discussion in 'Windows Vista Networking' started by Bruce, May 28, 2008.

  1. Bruce

    Bruce Guest

    I have lost the ability to access the wireless adapter on my new vista
    laptop, my new vista desktop network adapter, my HP printer network adapter,
    and my wireless router. All have been working for months in all cases but the
    laptop which is only a month old and working. After installing the above
    mentioned Vista update on both machines I can now only access the internet by
    hard wiring the cable modem to the desktop and having re-enabled the desktop
    network card after restoring to a point before the Vista update installation.
    However since I can not access the wireless router without being online with
    it I can't fix the the other adapters. Obviously this is not hardware
    specific nor is the IPv6 issue pertainent since it is enabled before the
    latest update and worked just fine.
    Solution needed. Thanks
    Bruce
     
    Bruce, May 28, 2008
    #1
    1. Advertisements

  2. Robert L. \(MS-MVP\), May 28, 2008
    #2
    1. Advertisements

  3. Bruce

    Bruce Guest

    Robert,
    After several resets of the router and modem the system is working again.
     
    Bruce, May 29, 2008
    #3
  4. Robert L. \(MS-MVP\), May 29, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.