"Allow contacts to send msg to mobile device" checkbox *disabled*

Discussion in 'Windows MSN Messenger' started by Jasprit_DN016, Mar 2, 2006.

  1. Hi,

    I'm at a complete loss on this issue, and no amount of Googling or reading
    FAQs has yielded any answers, so I'm hoping you guys can.

    I'm trying to enable my contacts to send messages to my mobile device. For
    some reason, after signing up for an account, setting up the proper phone
    number settings online, and setting the country code and callback phone
    number in the options, the checkbox to "Allow people on my contacts list to
    send messages to my mobile device" is still disabled. Any thoughts?

    Things I've tried:
    * signing off and signing back on
    * restarting computer
    * changing passport password and re-signing on again
    * recreating mobile account... twice

    I'd rather not (endlessly?) create and recreate mobile accounts since it
    costs us to receive each service message.

    I've verified that it's not a problem with the installation - it's the
    latest version of MSN Messenger, on a fully patched XP SP2 system, and indeed
    I've tried logging in with another account that I know has that checkbox
    checked off and confirmed that (under some circumstances) the checkbox does
    work.

    Any and all input is appreciated.

    Thanks,
    Jasprit
     
    Jasprit_DN016, Mar 2, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.