ALT-key combinations not working

Discussion in 'Internet Explorer' started by Jo-Anne, Jul 22, 2012.

  1. Jo-Anne

    Jo-Anne Guest

    Using Windows XP and IE8. I recently posted about a font size problem in an
    online forum that turned out to be caused by a setting I had chosen in
    Internet Options.

    Now a similar problem has arisen. As before, it has to do with proofreading
    for Distributed Proofreaders (part of the Gutenberg Project). Both on the
    working pages and in the forum, I am unable to use ALT-key combinations for
    italics, boldface, and the like. In both situations, there are buttons I can
    click on, and they work; but it would be quicker to use the ALT-key combos.
    I asked on one of the group's forums and was told that I seem to be the only
    person having the problem. It was suggested that it's a browser issue. Hence
    this post.

    The results of typing, say, ALT-b are different between the worked-on pages
    and the forums, but both are wrong:

    On the pages, if I highlight material and click on the boldface button, what
    I've highlighted gets coded for boldface: "<b>boldfaced material</b>"

    However, if I use ALT-b, what I get is
    "boldfaced material<b></b>"

    In the forums, the markup is in square brackets (BBCode, as Vanguard
    mentioned earlier) but otherwise the same as it is for the pages. Here,
    ALT-b on highlighted material gets me
    "boldfaced material" (without even the final )

    Is there anything I can try to get the ALT-key combinations to work?

    Thank you!

    Jo-Anne
     
    Jo-Anne, Jul 22, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.