Always ask before opening this type of file - Vista 64

Discussion in 'Windows Vista General Discussion' started by Joe Kitt, Sep 30, 2009.

  1. Joe Kitt

    Joe Kitt Guest

    I accidently un-checked this box when downloading a compressed (.zip) file.
    Now IE8 automatically downloads this to the temporary internet files
    directory.

    I want to reset this value, but none of the solutions I have founf appear to
    be valid for Vista 64. There is no
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\AttachmentExecute\
    location in the registry.

    I would like to reset this to prompt me for Save-Run dialogue box
     
    Joe Kitt, Sep 30, 2009
    #1
    1. Advertisements

  2. Joe Kitt

    Brink Guest

    Hello Joe

    I believe that resetting Internet Explorer may be able to reset tha
    setting as well

    http://www.vistax64.com/tutorials/114310-internet-explorer-reset.htm

    Hope this helps
    Shaw
    --
    Brin

    '*MS MVP - Windows Desktop Experience*
    (https://mvp.support.microsoft.com/profile=87AD1AFC-4723-4479-A555-AD617AF3D511)
    *There are no dumb questions, just the people that do not as
    them.*
    '*Windows 7 Forums*' (http://www.sevenforums.com/)
    '*Windows Vista Forums*' (http://www.vistax64.com/)

    *Please post feedback to help others.*
     
    Brink, Sep 30, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.