AMD Cool n Quiet and XP64

Discussion in 'Windows 64 Bit' started by Lord_Itchybum, Aug 11, 2005.

  1. Just thought I would share my recent experience with you all.
    I installed XP64 and all drivers OK and all was sweet until I ran the Half
    Life 2 Stress Test. It ran sort of strange as if in slow motion but yet
    perfectly smooth. The end result gave me 153fps which was a massive jump as
    32 bit XP gave me around 95fps. I tested some other games and they also
    seemed to run in a slow motion. I played around with variour drivers and
    hardware setups until finally I checked what speed my CPU was running in
    XP64. It showed as 1GHz, when it should be 2GHz. I booted into the BIOS and
    took a chance to disable "Cool n Quiet" as I noticed the CPU fan was at times
    not even spinning which was kind of worrying even when playing games which
    put a lot of stress on the system.
    Anyway, disabled cool n quiet and booted back into Windows and the CPU was
    showing as 2HGz, and all my games now run fast and smooth.

    Very strange but in case someone else has this issue it may be of help.
     
    Lord_Itchybum, Aug 11, 2005
    #1
    1. Advertisements

  2. Yup. Cool and quiet is something to avoid at the moment.
     
    Charlie Russel - MVP, Aug 11, 2005
    #2
    1. Advertisements

  3. Is that just the 64-bit version, or the 32-bit version too?
     
    Mark Hartt-Palmer, Aug 11, 2005
    #3
  4. Lord_Itchybum

    NoNoBadDog! Guest

    You are a little misinformed here...Cool n' Quiet will alter the frequency
    and the voltage of the CPU upon demand, and if you had your BIOS configured
    properly, would have throttled all the way up for the game. I suspect you
    had your VCore settings altered in your BIOS, and/or did not have Cn'Q
    enabled in BIOS. It also requires that Windows Power management be set to
    "Minimal Power management". You can verify the performance of Cn'Q by
    downloading and installing the AMD Dashboard utility available on the AMD
    website.

    In short, you had some BIOS setting or Windows setting which interfered with
    the operation of Cn'Q. I have 4 AMD64 based computers, and it installs and
    operates properly on all of them.

    Bobby
     
    NoNoBadDog!, Aug 11, 2005
    #4
  5. Lord_Itchybum

    Peter Lawton Guest

    I seem to remember a couple of things about cool and quiet and game speed:-

    1) Set Windows power scheme to "Minimal Power management"

    2) Add the switch /Usepmtimer to boot.ini

    I can't remember where I saw the original references now though
    unfortunately.

    Peter Lawton
     
    Peter Lawton, Aug 11, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.