Another type of ActiveSync installation failure

Discussion in 'ActiveSync' started by readyforanything, Jul 7, 2005.

  1. Had an iPAQ 5550 on AS3.7 on XP; the USB sync option stopped running for
    some reason, but the Bluetooth sync was working, so didn't worry. Then I
    bought an Axim X50, and tried to upgrade to AS3.8. Got the hang problem
    everyone describes, but never got anything about a percentage failure - it
    just unpacks the files, then the little hourglass disappears and it just
    stops. Tried rolling back to preinstallation; the Axim doesn't sync with the
    old 3.7, and now the iPAQ doesn't either. Have tried everything listed in
    the posts - editing the registry, playing in the Temp folder, Device Manger,
    removing any HP software, turning off Norton, letting it run (it went into
    sleep mode, obviously demonstrating that no program was running).
    Other than holy water, does anyone have any ideas??
     
    readyforanything, Jul 7, 2005
    #1
    1. Advertisements

  2. See
    http://groups-beta.google.com/group...activesync&hl=en&lr=&ie=UTF-8&oe=UTF-8&rnum=1
    - if that doesn't work, try restarting in Safe Mode with Networking
    (hit F8 just as Windows XP begins to load on bootup, before the splash
    screen with the graphical progress bar)
     
    Rob Borek [MS MVP], Jul 8, 2005
    #2
    1. Advertisements

  3. the google stuff doesn't work; it was the first thing I tried.
    Safe mode, however, worked like a charm
     
    readyforanything, Jul 11, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.