Anti Virus takes two days to scan the computer.

Discussion in 'Windows Small Business Server' started by Justin, Jul 21, 2005.

  1. Justin

    Justin Guest

    I am fairly new to the windows Server family and I am having problems with my
    server using high bandwidth. I am pretty sure I have spyware on my server but
    I have let my spyware software run and it never completes the scan...It scans
    for 15 hours and still not complete.The Anti virus I have on there takes up
    to 2 days to finish. Do you know what could be the problem. I am at a loss.

    Thanks for your help.
     
    Justin, Jul 21, 2005
    #1
    1. Advertisements

  2. Mitch Garvis, MCSA, Jul 21, 2005
    #2
    1. Advertisements

  3. Justin

    Jenny wu Guest

    Hi Justin,

    Thanks for posting here.

    For your description, I understand that the spyware software can not
    complete the scan task for long time. If I am off base, please don't
    hesitate to let me know.

    To troubleshooting the issue, please disconnect from the Internet, stop all
    non-essential services such as Exchange, ISA, SQL, DHCP, DNS services and
    all other 3rd party services and then re-scan the server.

    To stop services. you can follow these steps:
    a. Click "Start", point to "Programs", point to "Administrative
    Tools", and then click "Services".
    b. Stop all non-essential services.

    How about the results?

    The behavior you described of the syyware software may also be a result of
    virus infection so we cannot guarantee it should work. You can call CSS
    directly and we have virus support with no charge.

    For a complete list of Microsoft Product Support Services phone numbers and
    information about support costs, visit the following Microsoft Web site:
    http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

    Have a nice day!

    Best Regards,

    Jenny Wu
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    ======================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jenny wu, Jul 22, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.