Any Idea why IE new tab so slow?

Discussion in 'Windows Vista General Discussion' started by David F, Dec 23, 2007.

  1. David F

    David F Guest

    I have a newly installed Vista Business 64 and bringing up IE or creating a
    new tab on IE (e.g. ctrl-TAB) takes several seconds all of a sudden. It did
    not do this initially. Any ideas? TIA
     
    David F, Dec 23, 2007
    #1
    1. Advertisements

  2. Do you have any toolbars installed? Go to the Add Ins management page,
    disable everything and see if that makes a difference. If it does, start
    re-enabling them one at a time until you find the culprit. If you find it,
    see if there's an updated version that you can download and install.
     
    Andre Da Costa[ActiveWin], Dec 23, 2007
    #2
    1. Advertisements

  3. David F

    rajinisback Guest

    Hi David,
    I am wondering was this a fresh install or upgrade of Business? I to
    notice a few seconds delay with I.E. 7 but I have seen this on XP lon
    time ago. What happens if you turn off the phising scanning in I.E. 7
    Or maybe go to Internet Properties and in the Advanced Tab and click o
    "reset" button and "restore advanced settings"?
    Ra
     
    rajinisback, Dec 23, 2007
    #3
  4. David F

    David F Guest

    Raj and Andre,
    Thank you. I disabled two unnecessary add-ins and that did the trick.
    David
     
    David F, Dec 23, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.