Any Solution?

Discussion in 'Windows Vista Performance' started by gosharx, Aug 21, 2007.

  1. gosharx

    gosharx Guest

    I am having this same problem on my HP dv2000 series laptop with Vista
    Home Premium. I am fully up to date on Windows Updates and am using
    all the latest drivers from HP.

    I still have the what do when I close the lid of my laptop power
    options missing. This is terribly annoying and basically makes it so
    the computer never goes to sleep unless you put it there.

    I had the opportunity to look at the power options of several display
    laptops and some from manufacturers other than HP were also missing
    the option. I have searched all over, tried HP technical support, and
    still not come across a way to solve it. I have tried using updated
    nvidia drivers from laptopvideo2go.com and still no go on the power
    options.

    Help!
     
    gosharx, Aug 21, 2007
    #1
    1. Advertisements

  2. gosharx

    romanom Guest

    Try this

    control panel > power options > pick High Performance > click on Change Plan
    Settings

    click on Change advanced power settings, find and click on the + for Power
    buttons and lid then the + for Lid close actions.

    If that option is missing, then I'm stuck as well. Hope it helps.
     
    romanom, Aug 21, 2007
    #2
    1. Advertisements

  3. gosharx

    romanom Guest

    In the advanced options window, do you have "change options not showing?"
     
    romanom, Aug 21, 2007
    #3
  4. gosharx

    gosharx Guest

    I have the "change options not showing" and have clicked it and it
    doesn't make any difference.

    I am also missing the lid close action option in the advanced settings
    for all power profiles.

    I spent 1 hour 30 minutes on the phone with HP support and that was
    fruitless. After doing everything I had already done, they recommended
    wiping the system clean and doing a re-install. This also will be
    fruitless as if it resets the computer to factory state, it will just
    match all the other display notebooks I have seen with the same
    problem. I have had this problem from day 1.
     
    gosharx, Aug 22, 2007
    #4
  5. gosharx

    Kim Doyle Guest

    I apologize for posting this way, but for some reason unknown to me I am
    unable to post a new question or comment. I've tried everything but the only
    thing I can get to work is to reply to an existing thread. I scanned your
    threads and don't see anything off-hand that covers this sleep problem.

    I recently got a Dell Inspirion 530 desktop, with Intel Core 2 Duo running
    Windows Vista Premium Home Ed. I have not installed new programs on this
    computer except for updates recommended or automatically installed by the
    computer (i.e. McAfee virus updates or driver updates). All I did was
    transfer some e-mails and a couple Word documents from my old computer.

    My problem is with the sleep mode. It was working fine until I did a
    DiskCleanup -- something I did regularly on my old Windows 98 without any
    problem. I didn't realize until I started doing a little research online
    that I never should have used that. Now, Vista will not enter sleep mode,
    either by the Performance Management settings (I use the default Dell
    Recommended -- which is the same as the Balanced settings) or when I select
    "Sleep" mode from the button or shutdown menu bar. Sleep turns "on" but only
    for a few seconds and then the computer starts up again.

    I read some suggestions from different Vista help sites and here saying to
    disable the mouse and keyboard from being able to "wake up" the computer and
    also the multimedia sharing. I did that and it did nothing to solve the
    problem.

    I went to Microsoft Help and it says that the hibernate function has been
    disabled. It said to do the following: Go to All Programs
    Accessories
    Command Prompt
    Run as Administrator
    Type: powercfg -h on

    But I receive an error message saying that I don't have the rights to enable
    or disable hibernation. I don't understand this since my profile is set-up
    as system administrator. I've checked that a couple times. When I get to
    the Command Prompt, there is nothing for me to select to Run as Administrator
    -- I'm guessing (thougth I'm probably wrong??) that since my profile is the
    system administrator it's automatic?

    So ... anybody know what I'm doing wrong? Any suggestions for me?

    Again, I apologize for not creating a new question posting, but I can't seem
    to get that to work.

    Thank you,

    Kim
     
    Kim Doyle, Nov 18, 2007
    #5
  6. gosharx

    Cal Bear '66 Guest

    Have you tried to get to the command prompt by typing cmd in the Start Search
    box above the Start Orb, and when cmd.exe appears at the top of the Start Menu,
    right clicking on it to see if the "Run as Administrator" option appears?


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Nov 18, 2007
    #6
  7. gosharx

    Kim Doyle Guest

    I just tried what you suggested. I get to the command prompt window:
    Administrator:C:\Windows\System 32\cmd.exe (Thanks for that! 1 problem
    solved!)

    At C:\Windows\system32> when I type in powercfg -h on as
    suggested by Microsoft and press Enter, it doesn't do anything but give me
    another line beginning C:Windows\system32>

    Thank you,

    Kim
     
    Kim Doyle, Nov 18, 2007
    #7
  8. Kim,

    If you type
    powercfg -lastwake
    you might get a hint as to what is starting up your machine


    also powercfg devicequery wake_armed
    you may get some idea of devices that are capable of waking your computer.

    Michael
     
    Michael Walraven, Nov 18, 2007
    #8
  9. gosharx

    Cal Bear '66 Guest

    You're welcome.

    You could go back to Disk Cleanup and see if the Hibernation File is now there
    (reboot required???).


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Nov 18, 2007
    #9
  10. gosharx

    Kim Doyle Guest

    Hi Michael,

    I went into the Command Prompt

    Typed: powercfg -lastwake
    I receive an error message: Invalid Parameters -- try "/?" for help

    At the next prompt I typed: powercfg devicequery wake_armed
    And I receive this message:

    Intel(R) 82562V-2 10/100 Network Connection
    High Definition Audio Controller

    So ... not sure what to do next. I'm going to look to see what this High
    Definition Audio Controller is and if there is some setting I need to
    disable/enable.

    I guess I should count myself lucky that this is (so far) my only problem
    with Vista, although since I've had my new computer I haven't had a lot of
    time to play with it. And now I'm spending all of my time trying to fix this
    (literally ... so far I've been online 4 hours straight trying to find a
    solution).

    My concern is that if I have to shut down the power all of the time, how are
    updates going to occur? Or, am I going to get inundated with update prompts
    everytime I log on, which is what is happening now?

    Is this problem with sleep/hibernation a problem that Microsoft is going to
    address with any future updates or service packs? It seems ridiculous that
    by running a disk cleanup, to keep my system running at optimum, I've screwed
    it up.

    Thanks very much for your help. It's greatly appreciated.

    Kim
     
    Kim Doyle, Nov 18, 2007
    #10
  11. gosharx

    Kim Doyle Guest

    Hey, I'll anything ... but so far no luck.

    Thanks very much for your help.

    Kim
     
    Kim Doyle, Nov 18, 2007
    #11
  12. Kim,

    I just tried
    powercfg -lastwake
    again on my machine, it worked as expected (told me keyboard was cause).

    That your network connection is armed for wakeup is the most likely cause of
    your problem!
    Go to Device Manager
    expand Desktop/Network adapters
    right click on the .... Network Connection
    select properties
    select Power Management tab
    You want 'Allow the computer to turn off this device to save power' to be
    checked.
    You want 'Allow this device to wake the computer' to NOT be checked

    Michael
     
    Michael Walraven, Nov 18, 2007
    #12
  13. gosharx

    Sandy Guest

    In my case checking the network connection (modem) option to "Only allow
    management stations to wake the computer" solved the problem.

    You could try pulling the power and/or data plugs from your modem to see if
    your machine will then go to sleep so you'll know if you're looking in the
    right area.
     
    Sandy, Nov 19, 2007
    #13
  14. gosharx

    Kim Doyle Guest

    I don't have either of those options. When I open my Device Manager -
    Network Adapters - Performance Manager the options are:

    Intel Power Saver and Wake on LAN options

    Power Saver Options
    Reduce the link speed during standby (this one is checked)
    Reduce power if cable disconnected (this one unchecked)

    Wake on LAN
    Wake on Directed Packet (this one is checked)
    Wake on Magic Packet (this one is checked)
    Wake on Magic Packet from Power Off state (unchecked)
    Wake on link (unchecked)

    I have no idea what a directed packet or magic packet is so I really don't
    know if these settings are correct -- they're set as they came though.

    Thanks again,

    Kim
     
    Kim Doyle, Nov 19, 2007
    #14
  15. Kim,
    Unless you are on a corporate LAN with an IT department that does remote
    maintenance on your computer in the evening, you want all the Wakes
    unchecked.

    A directed packet is one directed to your computer (your MAC address via
    your IP address). Your ISP may be sending periodic packets to you for
    housekeeping purposes, almost assuredly bad guys are continually trying to
    get in with probing packets (your firewall should stop most of them).
    Setting this on wakes the computer whenever ANY communication attempt is
    made to your computer.

    A Magic Packet is a directed packet with particular data in it. It checks
    for this pattern before waking your computer. This would be used by that IT
    person to wake your computer at night to download the latest updates etc.

    Some hardware configurations can wake the system even if the power is turned
    off, (must be plugged in to wall or have battery installed however).

    The last will turn on your computer if it detects that the cable is plugged
    in to a live Ethernet link, even if no communication on that link are
    happening.

    Michael
     
    Michael Walraven, Nov 19, 2007
    #15
  16. gosharx

    Kim Doyle Guest

    OMG! I think it worked!!! I unchecked all the boxes, which the computer
    didn't like at all. It kept opening and closing that window again and again
    and the hourglass would come on and off. When the hourglass popped off, I
    closed it quickly, restarted the computer and tested the sleep ... I waited
    10 mins. and it didn't come back on. Fingers crossed that it really worked
    and isn't just faking me out.

    One question though ... and this may be a stupid question, but I'll ask it
    anyway, because now I'm feeling somewhat paranoid and intimidated by this new
    Vista. Now that my computer is set to not wake by touching the keyboard or
    moving the mouse, I guess the only way to wake it again is to press the power
    button?

    Thanks very much Michael for all your help -- much appreciated!!!

    Kim
     
    Kim Doyle, Nov 19, 2007
    #16
  17. Kim,
    Just a quick press to wake it up, do not hold the button in, if you hold the
    button in for more than a couple of seconds then it turns completely OFF.

    Michael
     
    Michael Walraven, Nov 20, 2007
    #17
  18. gosharx

    Kim Doyle Guest

    Thanks Michael ... that's what I read elsewhere, just wanted to
    double-check.

    Thanks again for all of your help.

    Kim
     
    Kim Doyle, Nov 20, 2007
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.