Anybody seen this error before in SBS 2008? "Archived Email Site does not exist"

Discussion in 'Windows Small Business Server' started by AllenM, Sep 4, 2009.

  1. AllenM

    AllenM Guest

    When using the Windows SBS Console in 2008 I try to add a member(s) to an
    existing security group and get this error message...

    "Archived Email Site does not exist"

    ...... which in turn does not allow me to add members to the security group.
    I can go into ADUC and make changes there and can go back into the Windows
    SBS Console and see the changes. No mention of this error on google, (unless
    you pay at a few event error resolution sites) and there doesn't seem to be
    anything in the event logs.Not really a big problem as I can do what I need
    to do in ADUC. Just curious and would like to resolve this if possible.
    thanks.
     
    AllenM, Sep 4, 2009
    #1
    1. Advertisements

  2. Please check in your group properties (in SBS console) if you have enabled
    this security group to receive email and if you enabled email archiving in
    sharepoint site.
    If yes then please chek if everything is correct on your sharepoint site,
    baybe someone delete the place where the emails should be stored.

    With kind regards
    Krystian Zieja
    http://www.projectenvision.com
     
    Krystian Zieja, Sep 4, 2009
    #2
    1. Advertisements

  3. AllenM

    AllenM Guest

    Hi Krystian,
    This appears to happen to all of the security groups. These are not security
    groups that have email enabled. Granted I did not go and try this with all
    of my security groups but I did randomly select about 4 of them and got the
    same results. I'm not quite sure what your referring to or where to check
    when you say "enabled email archiving in sharepoint site.". I do know we use
    email alerts to send emails out to users where we have a technical support
    site on our companyweb site. Where can I check for this? Thanks.
     
    AllenM, Sep 4, 2009
    #3
  4. In SBS Console, you go to users and groups, than go to groups tab (the last
    one)
    select a security group of your choice and click on right pane "Edit group
    properties"
    in new window select Email and review the settings there.

    With kind regards
    Krystian Zieja
    http://www.projectenvision.com
     
    Krystian Zieja, Sep 4, 2009
    #4
  5. AllenM

    AllenM Guest

    I have none of the emails settings for groups enabled there. Does this occur
    if say perhaps maybe a few of the security groups have email enabled?
     
    AllenM, Sep 4, 2009
    #5
  6. Krystian Zieja, Sep 4, 2009
    #6
  7. AllenM

    AllenM Guest

    OK Now you got me lost. Where in Sharepoint do I check for this?
     
    AllenM, Sep 4, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.