Anyone successfully install 2003 Server x64 (or even XP 64) on ASUS AN8, Gigabyte K8NF9, or MSI K8N

Discussion in 'Windows 64 Bit' started by RCSea, Jul 30, 2005.

  1. RCSea

    RCSea Guest

    I'm planning on getting either the ASUS AN8-E or MSI K8N Neo 4, or possibly
    the Gigabyte GA-K8NF-9 motherboard, and was wondering if anyone has had it
    up and running with Windows Server 2003 64 bit (or even just XP 64 bit). It
    seems like a lot of the drivers for these boards' components still say 'Beta
    version', so I would like to avoid buying something that isn't really
    supported on x64 platforms right now. I'm leaning towards the ASUS board but
    the MSI board is only about $10 more and the driver download page seems a
    more promising.

    -rc
     
    RCSea, Jul 30, 2005
    #1
    1. Advertisements

  2. RCSea

    John Barnes Guest

    Just my own opinion, but ASUS support is worthless. I have been trying to
    resolve a driver issue with SATA II for months. Still no results. I have
    an MSI video card and they always seem to be months behind Nvidia on
    updating the drivers. Don't have any experience with Gigabyte. X64 is
    still new enough (and poorly publicised) that some hardware companies don't
    even know it has been RTM so make sure the hardware you buy has drivers, or
    check the driver situation for any older hardware you plan to bring forward.
    Not a pretty sight. I personally would highly recommend you dual boot with
    X86 or at least plan for that when you set up. It is a lot easier to expand
    your x64 partition than it is to add a partition (except with a second
    drive).
     
    John Barnes, Jul 30, 2005
    #2
    1. Advertisements

  3. RCSea

    janman_dk Guest

    I have a MSI K8N Diamond running XP x64. I have not had any problems getting
    hold of drivers. But then again I don't have any printer or scanner which can
    be a big issue - you can also see this browsing this forum.

    The main problem with MSI is that al their utilities (Core Center, Live
    Update, DigiCell) doesn't work on x64. This have also blocked me getting
    their DualNet card to run as WLAN AP and getting the Bluetoth part to work.

    But then again NVIDIA nTune also doesn't support x64, and it is probably
    also an issue for utilities from other manufactors.
    I think that it is just a matter of time before x64 utilities will become
    available for x64. Drivers legacy printers is a darker subject.

    If you endup with a MSI board I can recommend to check out the forum,
    especially the thread: Drivers for Windows XP 64-Bit
    http://diamondclub.msi.com.tw/eng/forum/viewthread.php?tid=472&fpage=1
     
    janman_dk, Jul 30, 2005
    #3
  4. RCSea

    -Dan- Guest

    MSI K8N Neo4 Platinum...

    Good feature set for me. All the onboard hardware works with x64 and latest nVidia drivers, except nV firewall. MSI drivers didn't support all onboard hardware.

    OS only sees ~3.3Gb of the 4GB installed. Default memory settings allow DDR400 speed drop to 333MHz. These problems are acknowledged on MSI site for 4 GB installations. By changing timing values, I was able ot get memory speeds back to 400. At 2GB the board should work as advertised. I was able to get all the memory by changing BIOS to "Allow OS to fix memory holes(???)', or something to that effect. However, this broke all the apps and caused many BSODs. I would like to know if there is a fix for this?
     
    -Dan-, Jul 30, 2005
    #4
  5. RCSea

    john Guest

    I have a Gigabyte K8N Ultra 9 motherboard with a PCI e Video Card. I have
    both Win XP 64 and Win Server 2003 64 installed. The only real problem to
    date is with the Silicon SATA Drivers.
    I am running a AMD 64 Venice 3000 CPU with 1 GB Dual Channel memory.

    Peripheral Drivers are sometimes hard to find as explained in other messages
    on this board.

    Good Luck

    John
     
    john, Jul 30, 2005
    #5
  6. In my experience, beta versions of drivers and BIOS on the ASUS site are at
    least at the usable stage. I don't have this particular motherboard (I've got
    the A8V Deluxe), but there is no reason that you should have a problem with
    A8N-E. Ultimately, all these boards are really dependent on the nVidia driver
    set, so they're all in about the same place. Unlike John's experience, my
    only experience with Asus tech support was actually pretty positive. I had a
    built in NIC fail on a mobo earlier this month, and it took one phone call
    that was reasonably fast (2-3 minutes on hold), a couple of quick queries
    from the front line person, a pass to customer service and we did a swapout
    of the mobo. They shipped it to me, I swapped it, and shipped the old one
    back. No excitement, but it was fairly painless. And this across a border,
    always an annoyance.
     
    Charlie Russel - MVP, Jul 30, 2005
    #6
  7. Hmmm. I have to say my only experience with ASUS tech support was pretty
    positive. I didn't have to go through any big hoops to swap out a bad
    motherboard, and they cross shipped it. (was a failed built in NIC.)
     
    Charlie Russel - MVP, Jul 30, 2005
    #7
  8. RCSea

    RCSea Guest

    Hey,

    Thanks for all the replies.

    Since this machine is only going to be used as a server, and mostly
    adminstered remotely (from the couch :) ), I don't care about drivers for
    peripherals. All I really care about is the SATA support, motherboard
    chipset, CPU, on-board Lan, and the ATI vid card (which all seem to use the
    same driver set nowadays).

    The SATA II problem is a little worriesome, although I was only going to use
    SATA I. I wasn't even going to use the on board RAID, just dual dynamic
    SATA drives with mirroring.

    If you guys think that should work, I'll give the 64-bit version a try,
    since I don't mind experimenting a little. But this server will probably
    work just fine with the 32 bit version for years.

    -rc
     
    RCSea, Jul 31, 2005
    #8
  9. RCSea

    John Barnes Guest

    Except for the SATA II problem, not fixed, and the Nvidia firewall problem
    (easily fixed, and I didn't have) the A8N-SLI Deluxe with the Nforce4
    chipset works fine. Drivers for the onboard LAN are fine. ATI video card
    support seems to be fine. 13 (+all the betas) BIOS revisions in 7 months is
    obviously a work in progress.
     
    John Barnes, Jul 31, 2005
    #9
  10. RCSea

    RCSea Guest

    OK, thanks everyone for all the replies.

    I had decided to go with the ASUS board but, because MSI just started a $25
    rebate program for a bunch of their mobos tonight at midnight as I was
    placing my order on newegg, I ended up ordering the MSI K8N Neo4 Platinum (I
    had been looking at the Neo 4-F). A complete steal for the feature set.

    I'll probably put on XP Pro 32 to make sure all the hardware is working in
    general before I get to playing with the 64 bit trial version.

    Thanks,
    -rc
     
    RCSea, Aug 1, 2005
    #10
  11. RCSea

    John Barnes Guest

    Dual boot and you won't be sorry.

     
    John Barnes, Aug 1, 2005
    #11
  12. Dual boot a server?????

     
    Colin Barnhorst, Aug 2, 2005
    #12
  13. sure, done it many times in the days before VS/VPC. Would still do it if I
    needed a test bed server that was x64, since we don't have VS x64 client
    support yet. Obviously not a production server, though.
     
    Charlie Russel - MVP, Aug 2, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.