AOL Instant Messenger 5.9 and below

Discussion in 'Windows Vista General Discussion' started by James Welch, Oct 26, 2006.

  1. James Welch

    James Welch Guest

    AIM was working fine like a couple days ago. I installed NOD32, restarted,
    and now it just shows in processes without opening the actual program window
    to sign in or tray icon. I have no way of getting online, I have to use
    Trillian, but I don't like it. I have had this problem in previous builds
    where it starts in processes but doesnt actually show up. This problem is
    with Aim 5.9 and below, not Triton. I would use Triton but it sucks. Does
    anyone know a way to get AIM to work. I have tried disabling App.
    Compatability in gpedit.msc, run as admin, xp sp2 compatability. But nothing
    works now. I uninstalled NOD32 and still doesnt work. Anyone know anything i
    can do?
     
    James Welch, Oct 26, 2006
    #1
    1. Advertisements

  2. James Welch

    James Welch Guest

    Using RC2, although problem was persistent throughout many builds even
    starting way back to builds 5231
     
    James Welch, Oct 26, 2006
    #2
    1. Advertisements

  3. James Welch

    MICHAEL Guest

    This is the only version I could get to work reliably.
    AIM 6.0.4.5

    http://beta.aol.com/projects.php?project=triton&loc=32


    -Michael
     
    MICHAEL, Oct 26, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.