AOL Instant Messenger Incompatible?

Discussion in 'Windows Vista General Discussion' started by jose3030, Mar 9, 2006.

  1. jose3030

    jose3030 Guest

    Microsoft. You folks better fix that. LOL.

    I'm getting the error. It says AOL Instant Messenger is not compatible with
    this version of Windows. For more details, contact AOL.

    This has to be a cute little feature.

    I tried AIM Triton (5.9 ; the latest and best)
    And I also tried AIM 5 version .3595.
     
    jose3030, Mar 9, 2006
    #1
    1. Advertisements

  2. jose3030

    Jane Colman Guest

    How about asking AOL if and when they will be making a version compatible
    with Vista.......? It's not Microsoft's problem ;)
     
    Jane Colman, Mar 9, 2006
    #2
    1. Advertisements

  3. It is AOHell's problem to make their software compatible with the new
    version of Windows, not the other way around.

    --


    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User

    Quote from George Ankner:
    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!
     
    Richard Urban, Mar 9, 2006
    #3
  4. jose3030

    jose3030 Guest

    Here's where it gets more interesting.

    It does WORK, it just doesnt work under my named account. It only works
    under "Administrator"

    The plot thickens.

    -Jose R Ogando
     
    jose3030, Mar 9, 2006
    #4
  5. Never been a fan of AOL... hate them with a passion!!

    --
    Zack Whittaker
    Microsoft Beta (Windows Server R2 Beta Mentor)
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: http://msblog.resdev.net
    » ZackNET Forum: www.zacknet.co.uk/forum
    » VistaBase: www.zacknet.co.uk/vistabase
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, mother or cat. Let's be clear on that one!


    --- Original message follows ---
     
    Zack Whittaker \(R2 Mentor\), Mar 9, 2006
    #5
  6. I don't mind AIM... it's a solid protocol. The problem is AOL's supplied
    client is awful. (I use Gaim.)
     
    Thomas Winwood, Mar 10, 2006
    #6
  7. jose3030

    jose3030 Guest

    I will give GAIM a shot.

    *** Works perfectly under Vista. Thnx. Nice set up.
     
    jose3030, Mar 10, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.