AppleTalk Protocol Binding

Discussion in 'Windows Small Business Server' started by Dan Jacobs, Nov 16, 2004.

  1. Dan Jacobs

    Dan Jacobs Guest

    This past weekend migrated Windows SBS 2000 on an old server to Windows SBS
    2003 on a new server. It went great.

    Last night I attempted to setup the new server so that the lone Mac can
    access the DATA share. The new server has 2 NICs built in, but only one was
    enabled. After loading File Sharing for Macintosh, I was prompted to
    restart the system - which I did.

    The AppleTalk protocol shows up on both Network Connections, but appears to
    have bound to the disabled NIC. I tried a variety of different ways to
    unbind this and only have it bind to the enabled NIC without success.

    I did not find a Microsoft KB article that gave any information that was
    successful with fixing this.

    Is this a bug? Is there another setting someplace to set? Is there a
    registry hack? Neither NIC would allow me to name an AppleTalk zone either.
     
    Dan Jacobs, Nov 16, 2004
    #1
    1. Advertisements

  2. Merv Porter [SBS-MVP], Nov 17, 2004
    #2
    1. Advertisements

  3. Dan Jacobs

    Dan Jacobs Guest

    Already did that

    This is what I am thinking about doing tonight.
    Enable the Disabled NIC in the BIOS
    Restart the server
    Go to Network Connections
    Go to the Advanced, Advanced Settings
    Use the Bindings area to check the correct NIC (if it will let me)
    Reboot
     
    Dan Jacobs, Nov 17, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.