Application Error on W2003 Server: it's stop service Computer Brow

Discussion in 'Active Directory' started by Nick, Jan 2, 2009.

  1. Nick

    Nick Guest

    Hello guys and happy new year!

    I've a problem (it's start on 30 12 2008) on my W 2003 Server R2 Standard
    Ed. with SP1.

    I never pacth the system (SP2 and other) because client/server application
    that run on it would have problems.

    So, on 30 12 2008 in the events goes out the follow application error:

    Tipo evento: Errore
    Origine evento: Application Error
    Categoria evento: (100)
    ID evento: 1000
    Data: 30/12/2008
    Ora: 17.22.47
    Utente: N/D
    Computer: SERVER
    Descrizione:
    Applicazione che ha provocato l'errore svchost.exe, versione 5.2.3790.1830,
    modulo che ha provocato l'errore kernel32.dll, versione 5.2.3790.2919,
    indirizzo errore 0x0010568c.

    This error stops Computer browser service and the net follows down.
    I can also restart the service and the server running, until the svchost
    crash again.

    So in my research i find:
    http://www.microsoft.com/technet/security/Bulletin/MS08-067.mspx
    and
    http://www.microsoft.com/technet/security/bulletin/ms06-040.mspx
    (for my w 2003 server sp1)

    i've patched with it but nothing!

    so i think it's possible that i must patch with sp2 before and after with
    all follow patch.

    Thks for support and excuse me for my poor english!

    Best regard

    Nick
     
    Nick, Jan 2, 2009
    #1
    1. Advertisements

  2. Hello Nick,

    there is no problem with your english. The problem with event id 1000 is
    that there are too many hit's:
    http://www.google.de/search?hl=de&q=event+id+1000+application+error+"svchost.exe"&meta=

    It is a problem toi break this down.

    And as you said, maybe some problems are solved with the newest SP and also
    all following patches. Personally i can say, in our environment with 2003
    Terminal servers, with lot's of different app's some server/client based
    we never have problems with installing SP2 or additional patches.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Jan 2, 2009
    #2
    1. Advertisements

  3. Nick

    Nick Guest

    Thks Meinolf!

    I've founded many treats on svchost.exe (also in eventid site) but nothing
    associated on module: kernel.32 (my specificy vase)

    I will update on sp2 in this days but i hope that my system it'not affect
    from worms like microsfot say here:
    http://www.microsoft.com/technet/security/Bulletin/MS08-067.mspx

    I will patch and i will tell what uppen...

    Thks a lot!

    Nick
     
    Nick, Jan 2, 2009
    #3
  4. Nick

    Paul Bergson Guest

    First off this has absolutely nothing to do with Active Directory, this
    should be posted in the Windows General NewsGroup.

    We patch monthly w/o incident. My guess is you can catch up with your
    patches and nothing will change. The 1000 (In my opinion) is a blanket
    error that doesn't provide a whole lot of details. What else is running on
    this box? Why would sp2 break this box? I don't think you have provided
    many details and to try and troubleshoot this box is going to be very
    difficult.
     
    Paul Bergson, Jan 2, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.