Application Hang

Discussion in 'Server Networking' started by RR2, Jul 11, 2008.

  1. RR2

    RR2 Guest

    Hello Meinolf,

    I think we're gaining some ground, but still not working right yet. When I
    do a "ipconfig /all" on the client, it is now showing the router's IP
    address as it should, but I still can't get to the internet on the client.

    I've noticed a couple of things in the server that may or may not be
    significant:
    1. There is a blue exclamation mark "!" showing by IPv4 under the DHCP
    Server
    2. Although the forwarders are set as you described earlier, I don't see
    them listed anywhere unless I right click on the server name.
     
    RR2, Jul 13, 2008
    #21
    1. Advertisements

  2. Hello RR2,

    See here for the DHCP icons and description:
    http://technet2.microsoft.com/windo...248c-4ea4-a0e5-6e72b219163d1033.mspx?mfr=true

    If the workstation ip is expired, the lease time is exceeded, delete the
    ip on the DHCP server "address leases" and run ipconfig /renew on the workstation.

    The forwarders ip is only used form the DNS server, all domain members will
    ask the domain DNS server for the www.whatever.com address, if the server
    doesn't know it, it will automatically forward ther request to the ip addresses
    under the forwarders tab. So you will not see the addresses anywhere else.

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Jul 13, 2008
    #22
    1. Advertisements

  3. RR2

    RR2 Guest

    The IP is fresh. In fact, I changed out my test workstation and ran through
    the whole IP config routines just to make sure there was nothing wrong with
    the box I was using for the test. The new one can still not get on the
    internet. The workstaion I'm on is using the router as DHCP server. If I
    disable the DCHP in the router, nothing gets on.

    Please clarify the settings I should use for my nic on the server.
    Currently showing for IP : 192.168.1.2 ; 255.255.255.0; 192.168.1.1 For
    DNS: 192.168.1.2 all others are blank. On the workstaion, it's set for
    automatic all the way.
     
    RR2, Jul 13, 2008
    #23
  4. RR2

    RR2 Guest

    Here's another thought.

    Is there an issue with the default gateway being a lower IP number than the
    DNS. I wouldn't think so, but then I've been wrong once or twice before in
    my life.
     
    RR2, Jul 13, 2008
    #24
  5. Hello RR2,

    Do not run 2 DHCP servers together, that will create conflicts for the client.
    Under DNS management console is the server listed under Forward lookup zone,
    if yes with how many entries and which ones?

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Jul 13, 2008
    #25
  6. Hello RR2,

    Doesn't matter.

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Jul 13, 2008
    #26
  7. RR2

    RR2 Guest

    I don't have much option on running 2 DHCP. If I rely on just the server, I
    can't get on the internet at all so I can't follow this group for your
    replies. I periodically disable the router DHCP just to test the
    workstation, then turn it back on.


    Under "quarterback" (the server's name) are two forward lookup zones:
    _msdc.royalnet
    and
    royalnet
    Under royalnet are the workstation that I'm on, our SQL server, and two
    other workstations which are presently not running. Other than this
    workstation (Vista), the other three listed are all running Win2K O/S.

    I've noticed a listing in the event viewer that hasn't been there in the
    past:

    ERROR DHCP Server Event ID 1070
    "Iashelpr initialization failed 1060, so DHCP server cannot talk to NPS
    server. It could be that IAS service is not started"

    I couldn't find any service listed that was even close to "IAS"

    Regards,

    Ron
     
    RR2, Jul 13, 2008
    #27
  8. RR2

    RR2 Guest

    I forgot to mention that although I have two DHCPs running, they have
    different scopes to, hopefully, aviod conflicts.
     
    RR2, Jul 13, 2008
    #28
  9. Meinolf Weber, Jul 13, 2008
    #29
  10. Hello RR2,

    So you run 2 different scopes on the server and have the DHCP on the router
    also running?

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Jul 13, 2008
    #30
  11. RR2

    RR2 Guest

    router DHCP scope 192.168.1.100 - 150

    Server DHCP scope 192.168.1.227 - 232
     
    RR2, Jul 13, 2008
    #31
  12. RR2

    RR2 Guest

    This is getting worse all the time. Per the other error, I've installed NPS
    for whatever good that does me. The exclamation mark went away indicating a
    problem, but now when I do ipconfig /renew, the workstation can't find the
    DHCP server.

    I think we were far far better off with NT-4. It's just not compatible with
    the hardware.
     
    RR2, Jul 13, 2008
    #32
  13. Meinolf Weber, Jul 13, 2008
    #33
  14. RR2

    RR2 Guest

    I've just uninstalled NPS. Is this something I really need. If so, I'll
    reinstall.
     
    RR2, Jul 13, 2008
    #34
  15. RR2

    RR2 Guest

    OK, I reinstalled NPS and disconnected the router for a period of time. No
    change, the client can still not refresh
     
    RR2, Jul 13, 2008
    #35
  16. RR2

    RR2 Guest

    Frustration is growing long and the day is growing short. I'm once again
    removing NPS which seems to be nothing but an added confusion factor.
    I'll disable DHCP on the server so as a minimum, the company will be back
    where it was at the start of business tomorrow.
     
    RR2, Jul 13, 2008
    #36
  17. RR2

    RR2 Guest

    Hello Meinolf,

    I think the problem is solved. I disabled SMB signing in group policies and
    haven't had a problem with system lockup since then.

    I'm also slowly moving clients over to the DHCP server on the server. I'm
    being vary cautious about this move so I don't have to back track too far if
    anything goes wrong.
     
    RR2, Jul 15, 2008
    #37
  18. Hello RR2,

    Nice to hear, but keep in mind disabling SMB signing is also lowering the
    security level of the complete domain. What OS are your clients running?
    Think we never talked about.

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Jul 15, 2008
    #38
  19. RR2

    RR2 Guest

    Hi Meinolf,

    The clients are all on Win2K Pro, XP Pro, and mine is on Vista.

    After sending the previous message, I had a file lockup again, so I probably
    spoke prematurely and jinxed myself. Evidently, that wasn't the cure.

    I'm having the same issues with DHCP that we were working with also. I have
    a couple of clients migrated to the server and seem to be working OK, but
    the event viewer on the server is showing Event ID 1070. Whenever I
    installed NPS to clear the issue, the clients couldn't connect to the
    internet. Now, we're in the middle of the workweek and I am unable to do
    tests.
     
    RR2, Jul 15, 2008
    #39
  20. RR2

    RR2 Guest

    I need a clarification on this:

    DHCP > Scope > Scope Options
    For "006 DNS Servers", this field auto populated with 192.168.1.126 which is
    a client and who's IP is issued from the router.
    My DNS server IP is actually 192.168.1.2. Should I manually change the 006
    field to 192.168.1.2 ?

    Thanks,

    R.
     
    RR2, Jul 16, 2008
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.