ATI 7.11's released today

Discussion in 'Windows 64 Bit' started by Carlos, Nov 21, 2007.

  1. Carlos

    Carlos Guest

    1. Advertisements

  2. Carlos

    Roger Gelder Guest

    Hi Carlos,
    Well, I downloaded the new ATI radeonx-xp64
    but it tells me there is no 64 bit graphics driver. OOPS?
    This also prevented further access to Control Panel/Add or Remove Programs.
    Restored to previous day so all's well now, but puzzled.
    Any thoughts, please? Thanks for help,
    roj

    [M/Bd ASUS A8N5X; cpu AMD Athlon 64 2 GHz, Win XP Pro x64 SP2
    Radeon X800 GTO graphics card. .NET framework showing 1.1
    although I downloaded .NET versions 2 & 3]
     
    Roger Gelder, Nov 22, 2007
    #2
    1. Advertisements

  3. Carlos

    Carlos Guest

    Roger,
    I am not an ATI user, I use NVidia.
    Nevertheless...
    You mean that you are now using a prior version of ATI (e.g. 7.10) and it
    says that you have not got a suitable ATI card?
    Try checking the recommended installation notes.
    With NVidia what we do is to remove the current driver, boot into VGA mode
    and then install the new drivers.
    Carlos

     
    Carlos, Nov 22, 2007
    #3
  4. Carlos

    Roger Gelder Guest

    Carlos,
    I restored to the previous ATI version because the newer version -
    halfway through
    the vers 7.11 installation - claimed it had no 64 bit driver and stopped the
    installation,
    although it then continued with other parts - not sure which -something
    STEAM for
    games - quickly removed - followed by a 'Finish' screen.
    And, yes, I followed proper procedure - removed previous driver before
    attempting
    the installation of 7.11, the PC booted into VGA mode and I ran the 7.11 but
    it 'failed'.
    Odd, really, since the failure left me with a good screen, no access to the
    Add-Remove
    and a somewhat hesitant mouse. Hence the restore.
    roj

     
    Roger Gelder, Nov 22, 2007
    #4
  5. HI,
    i have no probs with it (runs nice)
    -except for selecting the frequency for my monitor, i cant set it via
    driver;
    -but i can via desktop->right click procedure

    i "unchecked" non driver related stuff during install (i am not interested
    in gaming)
    before installing i uninstalled "all ati related sw"
    regards jk
     
    Juergen Kluth, Nov 22, 2007
    #5
  6. Carlos

    Roger Gelder Guest

    I went hunting through log files, in Program Files (x86)/ATI
    Technologies(2)/ATI ACE/

    In Core-Implementation/CCCInstall_200711220010354531.log I found this:-
    ------------------------------------------------
    ** CCCInstall started: 2007-11-22 00:10:27Z
    [2007-11-22 00:10:27Z] Message: ARGS passed: gac:u -fa -b
    [2007-11-22 00:10:28Z] Message: Option selected: Force remove all ATI file
    in the GAC
    [2007-11-22 00:10:34Z] Message: Error: The registry key
    SOFTWARE\Wow6432Node\ATI\ACE does not exist.
    [2007-11-22 00:10:34Z] Message: Error: The registry key
    SOFTWARE\Wow6432Node\ATI\ACE\Packages does not exist.
    [2007-11-22 00:10:35Z] Message: Total assembly removed: 0
    ** CCCInstall ended: 2007-11-22 00:10:35Z
    ------------------------------------------------
    And in Core Static/CCCInstall_200711220011147968.log and found this:-
    -------------------------------------------------------------------------------------------
    After many 'successful' entries from the ATI Instal, the following three
    exceptions

    -------------------------------------------------------------------------------------------------------------

    Could not find C:\Program Files (x86)\ATI
    Technologies\ATI.ACE\Graphics-Previews-Common\Install.xml

    at ATI.ACE.CCCInstall.Tasks.BaseTask.MassagePath(String path)

    at ATI.ACE.CCCInstall.Tasks.GACTasks.Run(String filePath)

    [2007-11-22 00:11:14Z] Exception:

    Could not find \Install.xml

    at ATI.ACE.CCCInstall.Tasks.BaseTask.MassagePath(String path)

    at ATI.ACE.CCCInstall.Tasks.GACTasks.Run(String filePath)

    [2007-11-22 00:11:14Z] Exception:

    Could not find C:\Program Files (x86)\ATI
    Technologies\ATI.ACE\skins\Install.xml

    at ATI.ACE.CCCInstall.Tasks.BaseTask.MassagePath(String path)

    at ATI.ACE.CCCInstall.Tasks.GACTasks.Run(String filePath)

    ** CCCInstall ended: 2007-11-22 00:11:14Z

    -------------------------------------------------------------------------------------------
    I confess I do not understand what I am being told here.
    Can someone explain what might have happened to create
    these errors, please? The successful entry lines seemed to
    have installed these sectors but the installation fails. DuH!
    Thanks for any thoughts and ideas.
    roj
     
    Roger Gelder, Nov 22, 2007
    #6
  7. GRRRRR

    I keep trying to get their drivers to work and no matter what I do, I end up
    having to go back to the WDM shipping drivers. ATI Radeon 1600, dual
    monitors, and nothing will make it see the DVI monitor with any of the newer
    drivers.
     
    Charlie Russel - MVP, Nov 27, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.