ATI Display Drivers - Code 43, Code 37, Code 10

Discussion in 'Windows Vista Hardware' started by Jake, Jul 1, 2006.

  1. Jake

    Jake Guest

    Hello,

    I have been having quite a few difficulties with installing a
    Vista-compatible Radeon driver for a Radeon 9550 256MB AGP card.

    I have tried the following:
    1) default ATI Radeon 9550 driver (WDDM) -> code 43 (device reported
    problem)
    2) Standard VGA driver -> code 10 (device cannot start)
    3) ATI Radeon 9550 driver for Vista Beta 2 -> code 43 (device reported
    problem)
    4) ATI Radeon 9550 driver for Vista Beta 1 -> code 37 (driver could not be
    initialised)
    5) Catalyst 6.6 XP driver -> okay (but no Aero as it is not WDDM)

    The Performance Rating and Tools section cannot detect the video card, nor
    gaming graphics. However, the ratings are 2.0 and 3.2, respectively.

    The motherboard is a ASUS P4S8X-X with a SiS 648 chipset. I have tried
    replacing the default Vista AGP driver with a SiS XP driver, but it makes no
    difference.

    I have reinstalled Vista Beta 2 onto a clean, formatted parition before
    installing each driver. I have also used the "Check for Solutions" utility,
    but so far, no solution has been found.

    I have searched the Vista newgroups and the Internet, but the few solutions
    which I found did not work.

    I realise this is a beta build, but it would be very nice to personally see
    what Aero looks like as there has been a lot of fuss about it.

    Any help would be greatly appreciated.

    Jake.
     
    Jake, Jul 1, 2006
    #1
    1. Advertisements

  2. Jake

    Kawliga Guest

    Jake
    When I installed Vista I had a cheap video card and therefore had no aero
    glass.
    I upgraded my card to a ATI Radeon 9550 128mb and when I booted up it all
    worked with Vista built in driver. Glass works great with this card. Hope
    you get it fixed.

    Kawliga
     
    Kawliga, Jul 1, 2006
    #2
    1. Advertisements

  3. Jake

    dolldesign Guest

    HI
    I also have the asus p4s8x-x and ati 1600 with 512 meg
    vista installs but the windows wddm and the ati beta drivers cause bsod on
    restart, I too am wondering if it si the board, although the vista advisor
    indicated that I would not need to change any thing any suggestions
    appreciated right now I am running with ati drivers released in Jan 2006 but
    also no glass aero etc, and vista does not report my gaming graphics
     
    dolldesign, Jul 8, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.