ATI Radeon 9000

Discussion in 'Windows Media Center' started by Benoit T, Jan 13, 2005.

  1. Benoit T

    Benoit T Guest

    Hello,

    Does an ATI Radeon 9000 (128 MB) works under MCE 2005 ???

    I cannot see the TV (Hauppauge PVR 250??? 48016 REV G609)

    There is no problems in the device manager ...
    driver ATI 6.14.10.6462
    Driver Hauppauge 1.18.21.22247
    Dxdiag works fine...

    Thanks,
    Benoit.
     
    Benoit T, Jan 13, 2005
    #1
    1. Advertisements

  2. Benoit T

    Terry Walsh Guest

    I think you may have trouble with a Radeon 9000 - people seem to have things
    working with a 9100 and a 9200, but the 9000 may be a little under powered.

    Are you getting an error message or a black screen?

    Terry
     
    Terry Walsh, Jan 13, 2005
    #2
    1. Advertisements

  3. Benoit T

    dave Guest

    I have a ATI Radeon 9000 w/64MB and can't get it to work for video playback.
    MCE loads and reports the error "your video card or drivers are not
    compatible with media center"... I also haven't been able to get new
    drivers from ATI to install correctly. I've download various drivers from
    ATI with no luck and the ATI web site is contradictory about its support of
    the ATI 9000 -- some info says the drivers are supported while other ATI's
    doc's imply its not supported.

    Very frustrating -- has anyone got the ATI 9000 working w/MCE 2005? (it
    worked fine for me with MCE 2004)....
     
    dave, Jan 14, 2005
    #3
  4. Benoit T

    Benoit T Guest

    Terry Walsh a écrit :
    The message is "your video card or drivers are not
    compatible with media center"...

    By the way, I cannot read a DVD. Is there an DVD decoder included in
    2005 or must I install one ? and witch one ???

    If the 9000 is not strong enough, whitch catd could be fine at a
    reasonable price ? (vga + S-Vidéo out) ???

    Thanks,

    Benoit.
     
    Benoit T, Jan 14, 2005
    #4
  5. Benoit T

    Nigel Barker Guest

    Download the Windows XP Video Decoder Checkup Utility
    http://www.microsoft.com/downloads/...ac-0ab6-4990-943d-627e6ade9fcb&DisplayLang=en

    This allows you to set the "preferred" decoder to be used. There are often
    issues with having more than one decoder installed. You should uninstall all the
    decoders then install the Nvidia decoder.
     
    Nigel Barker, Jan 20, 2005
    #5
  6. Benoit T

    Benoit T Guest

    Nigel Barker a écrit :

    Ok, on a fresh installed PC, the hauppauge works fine, but it works
    with the WinDVD, I had some troubles with the NVIDIA DVD Decoder
    1.00.67.

    After, I installed ffdshow-20041012, all my movies works fine under
    WMP 10...

    The image (TV & DVD) is not fluent, but I wonder if that come from the
    FX5200 or from the P4C 1.8... The final P4E is presently used by my son
    on the divix box... ;-)

    Thanksfor the help!

    Benoît, Direct Live from cloudy Paris !!!
     
    Benoit T, Feb 2, 2005
    #6
  7. Benoit T

    Benoit T Guest

    Nigel Barker a écrit :
    Lucky guy, the wether here didn't came under 9°C, rainny, cloudy, a big
    influenza !!! what a result !!! ;-)

    Bye.
     
    Benoit T, Feb 3, 2005
    #7
  8. Benoit T

    Nigel Barker Guest

    It is sunny here but has been rather cold the last 10 days down to -12C. We even
    had snow & there is still some in the garden!
     
    Nigel Barker, Feb 3, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.