Attaching pictures in Hotmail (MSN photo upload tool) not working.

Discussion in 'Internet Explorer' started by indyvipers, Feb 26, 2007.

  1. indyvipers

    indyvipers Guest

    Hello, after emailing Microsoft Hotmail they suggested I contact Internet
    Explorer for my problem. I have a new HP Pavilion Vista computer and I am
    unable to attach pictures using Hotmail. Did have a problem with Flash
    Player that required a patch (Download the Windows Flash Player 9 ActiveX
    control content debugger (for IE)) which fixed that.

    First time I try to attach pics in Hotmail it installs the "MSN Photo Upload
    Tool". Then it says, "You have a new image format in this folder. The
    converter is dowloading..."

    When that is finished I click on a folder containing photos and the same
    message as above appears, "You have a new image format in this folder. The
    converter is dowloading..." finishes after 5-10 seconds. Then says, "No
    photos in folder".

    Help!
     
    indyvipers, Feb 26, 2007
    #1
    1. Advertisements

  2. indyvipers

    matt Guest

    Did you find a solution? I have exactly the same problem with my new Vista computer.

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    matt, Feb 28, 2007
    #2
    1. Advertisements

  3. indyvipers

    Gordon Guest


    A solution to WHAT?

    Please note:
    This is NOT a chat room and You are NOT posting to a forum run by
    Eggheadcafe - you are actually posting to a global Usenet Newsgroup. You
    will get a far better experience if you use a newsreader and subscribe to
    these groups directly, rather than through Eggheadcafe.

    If you must stay with Egghheadcafe then please follow Usenet custom by
    quoting the post you are replying to, and replying to the thread.

    Thank you.
     
    Gordon, Feb 28, 2007
    #3
  4. indyvipers

    indyvipers Guest

    No I have not found a solution. Please if anyone has any suggestions I would
    greatly appreciate it. Thanks
     
    indyvipers, Feb 28, 2007
    #4
  5. indyvipers

    khizar Guest

    msn photo upload not working ,thus a lot of problem is faced while sending pictures with e mail.

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    khizar, Mar 7, 2007
    #5
  6. indyvipers

    starfishblue Guest

    I was having the same problem and contacted Hotmail, this is the response I was given:

    "the Photo Upload Tool that you use with Hotmail and with Windows Live Mail is incompatible with the recently released Windows Vista operating system.
    We have identified the source of the issue, and our product development team has developed a version of the Photo Upload Tool that is compatible with Vista. The new version of the tool is scheduled to be released in April 2007."

    Hope this helps.

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    starfishblue, Mar 9, 2007
    #6
  7. indyvipers

    Gordon Guest


    --
    Please note:
    This is NOT a chat room and You are NOT posting to a forum run by
    Eggheadcafe - you are actually posting to a global Usenet Newsgroup. You
    will get a far better experience if you use a newsreader and subscribe
    to these groups directly, rather than through Eggheadcafe.

    If you must stay with Egghheadcafe then please follow Usenet custom by
    quoting the post you are replying to, and not changing the subject line.

    Thank you.
     
    Gordon, Mar 9, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.