Attaching to Vista shared folder from MSDOS returns Error 5: Access has been denied

Discussion in 'Windows Vista Networking' started by S. Johnson, Aug 10, 2008.

  1. S. Johnson

    S. Johnson Guest

    I'm attempting to attach to a shared folder on a Vista Business pc
    from another computer using the MSDOS Microsoft Networking client but
    when attempting to map the drive I am first told the password is
    invalid for the share (it isn't) but I enter it anyway and then get
    Error 5: Access has been denied.

    Is it possible to attach to a Vista share using the MSDOS client?

    thanks
     
    S. Johnson, Aug 10, 2008
    #1
    1. Advertisements

  2. in most cases, System error 5 is permission issue. You may want to try to
    create the same user on both computer.
    System Errors
    If the net view command fails with a "System error 5 has occurred.
    ..... 2. when using net view \\hostname, you may receive "System error 5 has
    occurred. ...
    www.chicagotech.net/systemerrors.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Aug 10, 2008
    #2
    1. Advertisements

  3. S. Johnson

    S. Johnson Guest

    This isn't the problem. At the DOS client I'm definitely logged in
    with credentials that match an account on the Vista pc and the account
    has administrator rights. Furthermore, I can attach to the same
    network shares from a computer running Windows XP that is using the
    same user id and password.

    Any other ideas?
     
    S. Johnson, Aug 11, 2008
    #3
  4. S. Johnson

    jurgen1976 Guest

    To connect you have to enter the computer name and de username a
    loginname:

    loginname: computername\username
    Password: password

    this works fine for me, by using a ms-dos client and vista
     
    jurgen1976, Sep 20, 2008
    #4
  5. S. Johnson

    jroseboom Guest

    Hi too am getting the same error. I'm trying to connect to a syste
    using windows XP pro from a machine running dos 6.22. I'm usin
    Microsofts client for DOS. I've tried the username as suggeste
    computer\user and still receive the same error. When I run NET USE an
    it asks for the username if there is a "\" in the name, it tells me th
    name is invalid. At the command line if I type net use x
    \\computer\sharename it seems to accept it but then says the passwor
    is invalid (which of course it isn't). I'll type it again and then th
    error pops up.

    I can log in from other XP computers to that share so it doesn't see
    to be a problem where the share is set up incorrectly.

    Any help would be appreciated
     
    jroseboom, Oct 22, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.